Jump to content

Roxio Community

Audio Is Not Picking Up At All


  • Please log in to reply
2 replies to this topic

#1 JenniCecil

JenniCecil

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 06 February 2012 - 08:17 PM

Everything as far as setting up Easy VHS to DVD was very simple. Now that I have started Capturing VIDEO off the VHS it is NOT capturing the Audio. All cables are hooked up fine, double checked several times. But I still have NO audio. what do you suggest I do??

-Jenni

#2 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 20,790 posts
  • Gender:Male

Posted 06 February 2012 - 08:29 PM

View PostJenniCecil, on 06 February 2012 - 08:17 PM, said:

Everything as far as setting up Easy VHS to DVD was very simple. Now that I have started Capturing VIDEO off the VHS it is NOT capturing the Audio. All cables are hooked up fine, double checked several times. But I still have NO audio. what do you suggest I do??

-Jenni

What program are you using? You are posting in the C2011 forum but say you have Easy VHS to DVD? Which is it?

Walt

Dell Dimension 4500S;Windows XP Home Edition  SP3; IntelŪ PentiumŪ 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
IntelŪ 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset


#3 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,631 posts
  • Gender:Male

Posted 07 February 2012 - 03:20 AM

Likewise, how are you hooked up???

Are you using RCA (Yellow/Red/White)?

Attached File  DVD Player.jpg   116.18K   0 downloads


Or S-Video (no audio)?

The more you can tell us, the faster this works ;)
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users