Jump to content
  • 0
tmedia

Ml 10 Installation Issues

Question

Music Lab 10 stalls out during installation. The last action I can confirm it does or attempts is for Direct x 9 runtime. There may be an action that it attempts after that but the screen splashes the words in the setup wizard (most likely the next task) and drops to a setup window that says it is interrupted and that the computer was not altered. This is being installed on a Windows 7 Professional system.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Music Lab 10 stalls out during installation. The last action I can confirm it does or attempts is for Direct x 9 runtime. There may be an action that it attempts after that but the screen splashes the words in the setup wizard (most likely the next task) and drops to a setup window that says it is interrupted and that the computer was not altered. This is being installed on a Windows 7 Professional system.

 

Do you have the Windows 7 version?.

Share this post


Link to post
Share on other sites
  • 0

Do you have the Windows 7 version?.

 

The box says that it is Windows7 compatible, and I've tried to install it with vista and xp compatibility just to make sure.

Share this post


Link to post
Share on other sites
  • 0

The box says that it is Windows7 compatible, and I've tried to install it with vista and xp compatibility just to make sure.

 

Read through this post and make sure, 'Choose the Compatibility tab and check that "Run this program in compatibility mode for Windows Vista" is not enabled'

 

http://forums.support.roxio.com/topic/60347-system-configuration-not-supported-on-win7/

 

Post your installation logs.

 

http://forums.support.roxio.com/topic/69563-getting-installation-log-files/

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×