Jump to content
  • 0
dimarrco

Double Image On Screen In Capture Mode

Question

Hello Roxio forum,

 

I am havingissues with capturing video on one computer but not another. This is relevantbecause I am using the same disc to load the program on both and one works, butcan't handle the quality needed to capture smoothly nor is it convenient to usewhile working on these at home on the better computer built to handle this task.I have upadated the software as needed and it still will not work properly.Below are My computer specs:

 

Computer build

CPU : AMD FX-Series FX-4100 (FD4100WMGUSBX)

MOBO : GA-990FXA-UD3 (rev. 1.1)

OS: Win 7 64bit

PSU : OCZ-ZT650W

GPU : 2 using SLI - EVGA GeForce GTX560 PART NUMBER: 01G-P3-1460-KR

MEMORY : Corsair Vengeance Blue 16 GB DDR3 SDRAM

DualChannel Memory Kit CMZ16GX3M4A1600C9B

COOLER (CPU) : Cooler Master RR-910-HTX3-G1

130-Watt92mm Hyper TX3 CPU Cooler

HDD1 : Western Digital 1.5 TB Caviar Green SATA Intellipower

64MB Cache Bulk/OEM WD15EARS

HDD2: Samsung SP1614C sata 1st gen

DVD/CD Drives: Lite-On Super All Write 24X SATADVD+/-RW Dual Layer Drive - Bulk - IHAS124-04 (Black)

 

<p style="margin: 0in 0in 10pt;" class="MsoNormal">

Here is the problem, when I click on the capture button thecapture page opens and audio is fine, but the capture part of the screen has adouble image, one layered over the other, one is centered and looks clean, noflickering, but the second is pulled to the right and towards the top corner,so that it is only partially visible.

Edited by dimarrco

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello techsupport,

 

I am havingissues with capturing video on one computer but not another. This is relevantbecause I am using the same disc to load the program on both and one works, butcan't handle the quality needed to capture smoothly nor is it convenient to usewhile working on these at home on the better computer built to handle this task.I have upadated the software as needed and it still will not work properly.Below are My computer specs:

 

Computer build

CPU : AMD FX-Series FX-4100 (FD4100WMGUSBX)

MOBO : GA-990FXA-UD3 (rev. 1.1)

OS: Win 7 64bit

PSU : OCZ-ZT650W

GPU : 2 –using SLI - EVGA GeForce GTX560 PART NUMBER: 01G-P3-1460-KR

MEMORY : Corsair Vengeance Blue 16 GB DDR3 SDRAM

DualChannel Memory Kit CMZ16GX3M4A1600C9B

COOLER (CPU) : Cooler Master RR-910-HTX3-G1

130-Watt92mm Hyper TX3 CPU Cooler

HDD1 : Western Digital 1.5 TB Caviar Green SATA Intellipower

64MB Cache Bulk/OEM WD15EARS

HDD2: Samsung SP1614C sata 1st gen

DVD/CD Drives: Lite-On Super All Write 24X SATADVD+/-RW Dual Layer Drive - Bulk - IHAS124-04 (Black)

 

<p style="margin: 0in 0in 10pt;" class="MsoNormal">

Here is the problem, when I click on the capture button thecapture page opens and audio is fine, but the capture part of the screen has adouble image, one layered over the other, one is centered and looks clean, noflickering, but the second is pulled to the right and towards the top corner,so that it is only partially visible.

 

This is not tech support but only a users forum.

 

UNless you bought two copies of the program you can install it on only one computer.

Share this post


Link to post
Share on other sites
  • 0

Check the SLI bridge to make sure it is securely connected. Do you see the double image any other time?

 

This sounds like a new issue. Go here (link) and scrolll down to the last entry to learn how to generate logs. Send them to Roxio as stated.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

This is not tech support but only a users forum.

 

UNless you bought two copies of the program you can install it on only one computer

 

.

So why is it not working properly on the fist computer, but fine on the second. It sounds as if the second one is the one that would have the problem.

 

Support is no help in this matter, so I post this to our forum to see if anyone else has come across this issuse.

 

This is where we do this type of things, as I have done with many other forums in the past for help with other situations.

 

You may be wrong about having to buy 2 copies, I have proved this and have no need to go into that. What they say is not always the truth. I guess that if we say it enough it will become our truth.

 

I would like to thank you for your comments just the same, sometimes we only know what they will tell us so that we only know what they want us to know.

Roxio, as a company, is as imperfect as any human being, and need to get the bugs out before "oking" their products for the consumer. We are their bugging dept.,

 

we send them info so that we benifit from each of our individual problems.

Share this post


Link to post
Share on other sites
  • 0

Check the SLI bridge to make sure it is securely connected. Do you see the double image any other time?

 

This sounds like a new issue. Go here (link) and scrolll down to the last entry to learn how to generate logs. Send them to Roxio as stated.

 

No, the only time I see this double image is using Roxio's software. I have been using many other softwware,

 

Adobe flash media recorder, avs editor & capture and have no problem while running their software to do what I paid for with the Roxio product and software.

 

I will try what you have mentioned, but the link does not work. If there is an IM service through this forum, try to send the link there and I will retreive it.

 

Thanks and will epost any updated info for others to use.

Share this post


Link to post
Share on other sites
  • 0

[quote

.

So why is it not working properly on the fist computer, but fine on the second. It sounds as if the second one is the one that would have the problem.

 

Support is no help in this matter, so I post this to our forum to see if anyone else has come across this issuse.

 

This is where we do this type of things, as I have done with many other forums in the past for help with other situations.

 

You may be wrong about having to buy 2 copies, I have proved this and have no need to go into that. What they say is not always the truth. I guess that if we say it enough it will become our truth.

 

I would like to thank you for your comments just the same, sometimes we only know what they will tell us so that we only know what they want us to know.

Roxio, as a company, is as imperfect as any human being, and need to get the bugs out before "oking" their products for the consumer. We are their bugging dept.,

 

we send them info so that we benifit from each of our individual problems.

 

 

I don't see a listing for the 2nd computer so there is no comparison possible. I have no idea why it works on one and not the other. Obviously there must be some difference in hardware and or software installed.

 

I don't know why you would make this statement" "You may be wrong about having to buy 2 copies, I have proved this and have no need to go into that. What they say is not always the truth. I guess that if we say it enough it will become our truth." or even what it is supposed to mean. What have you proved?

Edited by myguggi

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×