Jump to content
  • 0
The One

Video Wave Just Hangs

Question

Have been unable to find anything specific to my issue apologies if it is on forum somewhere as I have not needed support to often so new to this.

 

I started to create a show over the past week and tonight video wave just hangs and wont even let me open the file to load the production and have to turn PC off.

 

Whilst this is hanging I also cant open or do many other things eg open device manager any ideas?

 

I have run cleaning software but nothing appears to free it up

 

I have an Asus 64 bit 4GB desktop

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Have been unable to find anything specific to my issue apologies if it is on forum somewhere as I have not needed support to often so new to this.

 

I started to create a show over the past week and tonight video wave just hangs and wont even let me open the file to load the production and have to turn PC off.

 

Whilst this is hanging I also cant open or do many other things eg open device manager any ideas?

 

I have run cleaning software but nothing appears to free it up

 

I have an Asus 64 bit 4GB desktop

 

Click #17 in my signature and post your system specs.

 

"I have run cleaning software" what cleaning software?

Share this post


Link to post
Share on other sites
  • 0

Have been unable to find anything specific to my issue apologies if it is on forum somewhere as I have not needed support to often so new to this.

 

I started to create a show over the past week and tonight video wave just hangs and wont even let me open the file to load the production and have to turn PC off.

 

Whilst this is hanging I also cant open or do many other things eg open device manager any ideas?

 

I have run cleaning software but nothing appears to free it up

 

I have an Asus 64 bit 4GB desktop

 

 

I have run error Fix, Spybot and Malwarebytes as well as the normal windows systems cleaners. Have also scanned with Trent Micro

 

Still having to log off to free my PC up so any suggestions would be great

 

System Info

 

 

Windows 7 Professional – Sp1

Intel I5 CPU 750 @ 6.67 GH

Memory 4GB 64 Bit

ATI Radeon HD 4300/4500 Series

HL-DT-ST-DVDRAM GH22Ns50 ATA Device

 

Roxio Creator 12

Version 13.5:6.0.0.0

Build 135B90A, R14: 605B86A, R04

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×