Jump to content

Roxio Community

Creator 2012 Pro


  • Please log in to reply
1 reply to this topic

#1 kingy

kingy

    Rookie

  • Members
  • PipPip
  • 28 posts

Posted 01 March 2012 - 06:10 AM

When I click on Video effects and select Digieffects I get NOTHING

Any ideas?

Regards

Steve

#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,692 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 01 March 2012 - 10:26 AM

View Postkingy, on 01 March 2012 - 06:10 AM, said:

When I click on Video effects and select Digieffects I get NOTHING

Any ideas?

Regards

Steve

I had the same issue with the program when I first installed it.  I had to uninstall the program using Revo Uninstaller, update it using these guidelines (link)  and making sure that my anti-virus was OFF (not paused)  reinstall.  

Having said that you may not have to do all that.  Put the disc into your computer, turn off the anti-virus and then click on repair when that options comes up.

Let us know if the second one works for you.  Posted Image
PC  
Desktop -CPU Solutions (Wisconsin):  Windows 8.1 64 bit, I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users