Jump to content

Roxio Community

No Sound In Bd


  • Please log in to reply
6 replies to this topic

#1 haerbob

haerbob

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 02 March 2012 - 07:53 PM

when ever I burn a BD there is no sound recorded with it  Have tried reinstalling no change other software I get sound

#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 35,087 posts
  • Gender:Male

Posted 03 March 2012 - 02:20 AM

note: this one never bothers to come back and answer questions or provide any feedback :(

March 2011

and again January 2012
Posted Image

#3 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,692 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 03 March 2012 - 05:57 AM

View PostJim_Hardin, on 03 March 2012 - 02:20 AM, said:

note: this one never bothers to come back and answer questions or provide any feedback :(

March 2011

and again January 2012

Yes, if he came back to tell us about his computer, we might narrow this doen to his sound card which won't interact with the Roxio program properly.   At this rate, we will probably never know.
PC  
Desktop -CPU Solutions (Wisconsin):  Windows 8.1 64 bit, I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#4 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 35,087 posts
  • Gender:Male

Posted 03 March 2012 - 06:07 AM

Where???

System shows 3 posts. I located 3 posts, counting this one :huh:
Posted Image

#5 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,692 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 03 March 2012 - 06:14 AM

View PostJim_Hardin, on 03 March 2012 - 06:07 AM, said:

Where???

System shows 3 posts. I located 3 posts, counting this one :huh:

Notice I said  "IF".

Yep,  3 posts and never any response. Perhaps he could go elsewhere to play hide and seek !  :P
PC  
Desktop -CPU Solutions (Wisconsin):  Windows 8.1 64 bit, I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#6 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 35,087 posts
  • Gender:Male

Posted 03 March 2012 - 08:42 AM

View Postsknis, on 03 March 2012 - 06:14 AM, said:

Notice I said  "IF".

No I did miss that Steve :(

Quote

Yep,  3 posts and never any response. Perhaps he could go elsewhere to play hide and seek !  :P
:lol:  :D  :lol:  good one!
Posted Image

#7 haerbob

haerbob

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 03 March 2012 - 04:23 PM

View PostJim_Hardin, on 03 March 2012 - 08:42 AM, said:

No I did miss that Steve :(


:lol:  :D  :lol:  good one!
maybe if answer a question istead of being ******es




.

Edited by Brendon, 07 March 2012 - 11:43 AM.
rude word removed





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users