Jump to content

Roxio Community

Medium error writing DVD

  • Please log in to reply
2 replies to this topic

#1 BC2



  • Members
  • Pip
  • 1 posts

Posted 08 March 2012 - 01:25 PM

Your Roxio maladies sound very similar to mine, Cuenca. I need a reliable DVD data burner, as DVD should be the best medium for archiving regular backups, for the amounts I'm working with. The disks burn, and can be read, but there is no guarantee of data integrity, because Roxio USUALLY kicks back an error message: 'There was a problem writing to the disc. You can try again by clicking the Retry button. You will need another blank disc ready.' And: 'Sense: 03  ASC: 02  ASCQ: 00 (Command 2A) / Px.dll: / PxAFS.DLL: / pxdrv.dll: / PxMas.dll: / PxSFS.DLL: / PxWave.dll: / pxwma.dll:'

Same basic problem on different computers, and using a variety of DVD's / DVD-R's / DVD-RW's. (I think I've tried just about everything Office Depot has in stock!)

I try to always use follow-up validation of everything burned to a disc.  Reliable data archives are vital. Very disappointed.

#2 Jim_Hardin


    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,855 posts
  • Gender:Male

Posted 08 March 2012 - 01:38 PM

BC2: you do realize the Topic is 5 months ols and Cuenca hasn't been here since then??? :huh:

Likewise he was burning Audio CD's which have absolutly Nothing in common with a DVD other than both are round...

You should really be using Verbatim (Singapore  Mfg.) or Taiyo Yuden (JVC), not the cheapest junk you can find! I have not had a burning error in years so it isn't the software that can't read your discs, it is your Burner or the Discs you are feeding it!
Posted Image

#3 sknis


    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,600 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 08 March 2012 - 02:39 PM

I know that you have tried different computers and different media but that sense code still points to bad media or the inability for the laser to read the media.   Are you working in a dirty/dusty environment?  Hiow old are the burners?   For that code, . look here.

Are you using an external burner?   What brand of burner and the complete ID please.

Google for that error and the "No seek complete" , there are many potential causes.

Edited by sknis, 08 March 2012 - 02:42 PM.

PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users