Jump to content
  • 0
knickknack42

Validation Error

Question

I have been using Creator 10 for many years and have successfully burned many CD's and DVD's.

Now I am burning the same type of files for another set of backups but have encountered a problem burning some DVD's.

After I drag in folders (very small and under 4.7G)I will then go to FILE/PROJECT SETTINGS which shows the type of burn (joliet or UDF) and "validate source file before recording" setting. If I then hit ok (and not change anything), I will then get a validating files error and it will give me an entire list of files it cannot find. If I say delete the missing files, it may remove a few or many out of my folders. Now, the files are there as they have not been changed or moved. Remember I just made the Creator project. I could also hit F5 refresh and the same thing happens. Always the same files it cannot find. This also happens in multiple folders. Other times, if it does not give me a validation error, I save the project and reload it. It will then give me the "cant find the files" validation error.

 

It does not matter if I have it set to Joliet or UDF102 (bridge or no bridge). Seemed to work if I did not validate (check box for "validate source files before recording" not clicked). But this is only masking the problem.

 

Any ideas? Again, the files I know have not changed since the project was made. Seems like a false error but maybe there is some odd setting or obscure problem going on.

 

setup: XP service pack 3, lots of GB of empty disk space, 2G ram,

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I have been using Creator 10 for many years and have successfully burned many CD's and DVD's.

Now I am burning the same type of files for another set of backups but have encountered a problem burning some DVD's.

After I drag in folders (very small and under 4.7G)I will then go to FILE/PROJECT SETTINGS which shows the type of burn (joliet or UDF) and "validate source file before recording" setting. If I then hit ok (and not change anything), I will then get a validating files error and it will give me an entire list of files it cannot find. If I say delete the missing files, it may remove a few or many out of my folders. Now, the files are there as they have not been changed or moved. Remember I just made the Creator project. I could also hit F5 refresh and the same thing happens. Always the same files it cannot find. This also happens in multiple folders. Other times, if it does not give me a validation error, I save the project and reload it. It will then give me the "cant find the files" validation error.

 

It does not matter if I have it set to Joliet or UDF102 (bridge or no bridge). Seemed to work if I did not validate (check box for "validate source files before recording" not clicked). But this is only masking the problem.

 

Any ideas? Again, the files I know have not changed since the project was made. Seems like a false error but maybe there is some odd setting or obscure problem going on.

 

setup: XP service pack 3, lots of GB of empty disk space, 2G ram,

 

 

First of all lets clear up what program you are using. There is no program called Creator 10. There is a 5 or 6 year old Easy Media Creator 10 (EMC 10) and there is the at least 2 year old Roxio Creator 2010. These are two completely different suites with different features and programs. Please tell us exactly which one you are using, be specific in the name.

 

Also tell us which program you are using for the burning as there are several available within a suite.

 

BTW, I find that setting the "validate" option is next to useless and gives nothing but "false" errors which prevent the burn.

Share this post


Link to post
Share on other sites
  • 0

First of all lets clear up what program you are using. There is no program called Creator 10. There is a 5 or 6 year old Easy Media Creator 10 (EMC 10) and there is the at least 2 year old Roxio Creator 2010. These are two completely different suites with different features and programs. Please tell us exactly which one you are using, be specific in the name.

 

Also tell us which program you are using for the burning as there are several available within a suite.

 

BTW, I find that setting the "validate" option is next to useless and gives nothing but "false" errors which prevent the burn.

 

 

 

the exact name of the software I am using is Roxio Easy Media Creator 10 2007 (from About) also shown as Roxio Creator Classic on the top of the title bar and bottom of the menu tab.

 

So what about the validation errors? You said if you check this it gives "false" errors. Why does it do this? As noted, when I have this set, it looks for the files I just imported and will always say certain files are missing and delete them. Sometimes it will delete the entire contents of the burn depending on the folder of files. Again, no files have changed or moved. Does not validating mask the problem. So as a test last night I burned 3GB without validation and it seemed to go OK and file verification after the burn showed no problems. But I still cannot find out why I started to get this error.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×