Jump to content
  • 0
SirJames

Rox Wizard Launcher Problem

Question

Just installed Creator 2012 Pro. I wanted to open an existing MPG file to start learning to edit.

 

All I get is " Rox Wizard Launcher Module has stopped working.

 

 

 

Another dialog box tells me The feature I am trying to use is on a network resource that is unavailable.

 

Then it wants a path to a folder containing the installation package ' Roxio Creator 2012 PRO .msi

 

I am on a Windows 7 machine with ample memory. the video I wish to access is on a USB drive and I have no clue where the requested .msi installer file would be.

 

Searching the C drive has not revealed any such file.

 

Any ideas?

 

Many thanks.

 

J

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Just installed Creator 2012 Pro. I wanted to open an existing MPG file to start learning to edit.

 

All I get is " Rox Wizard Launcher Module has stopped working.

 

 

 

Another dialog box tells me The feature I am trying to use is on a network resource that is unavailable.

 

Then it wants a path to a folder containing the installation package ' Roxio Creator 2012 PRO .msi

 

I am on a Windows 7 machine with ample memory. the video I wish to access is on a USB drive and I have no clue where the requested .msi installer file would be.

 

Searching the C drive has not revealed any such file.

 

Any ideas?

 

Many thanks.

 

J

 

Looks like you have a bad installation. I'm moving this topic to that section; one of the Roxio installation experts has been visiting that section frequently.

Share this post


Link to post
Share on other sites
  • 0

Uninstall and try installing from the download links I sent.

I have done so. Wiped everything. Turned off Virus protection & Startup items. Even found some lingering files in Users and got rid of them. Reinstalled. got just a bit further this time.

 

Now when I try to open a simple MPG file which Windows Media Player has no problem playing Using CineMagic I get "Please wait while Windows configures Roxio Creator 2012 Pro. After that "You Must restart..." no number of restarts solves this issue. I had a file open one time with VideoWAve but there was no audio. Then it all froze.

 

Help! I have invested so much time (3 months now) and money and if i had simply bought a Mac i would be done with the project by now.

 

any new ideas?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×