Jump to content

Roxio Community

Result Code= -50

  • Please log in to reply
2 replies to this topic

#1 SoCoFilm



  • Members
  • Pip
  • 2 posts

Posted 13 March 2012 - 03:10 PM

I'm using Popcorn 4.0.2 on my iMac running OSX 10.6.8 and converting .mts files from my Sony Handycam to .mov files. I've converted 157 files with no problem, but one of the files continually gives me the error "Couldn't complete the last command because (ID=-50)    Result Code= -50". I've searched the web and this forum finding only info about getting files off of a DVD, not converting from .mts. Nor have I found any explanation of what that code means.

The .mts files all have the following same codices    Video:H.264/AVC, 1920x1080, 29.97fps   Audio: Dolby Digital 5.1, 48000 Hz

I have converted all of them with following custom quality settings:  Video   Compression: H.264   Frame Rate:29.97  Key Frames: Automatic    Frame reordering:yes    Quality: Best    Encoding mode: multi-pass   Data rate: Automatic     Dimensions 1920x1080   Deinterlace Source Video: yes
Sound    Format:AAC  Sample rate:44.100 kHz   Channels: Stereo (L R)  Quality: Normal  Encoding Strategy: Average Bit Rate     Target  Bit Rate: 128 kbps

I've tried comparing the original .mts files that worked with the original .mts file that did not work and have found no differences in them. I've also tried converting the file directly from the camera's SD card and from the copy on my hard drive with no change. They were all recorded on the same day, on the same camera, with the same sd card. The file that is triggering the error message is #153 out of 157

Is there something I can try with the quality settings that may work? Thanks for your assistance in advance!

#2 tsantee


    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 14,021 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 13 March 2012 - 03:51 PM

I can't explain why you're getting this error on that one video. Does it happen when the video is added to the Toast window or during the conversion? If it is the latter you might try trimming off some of the beginning or end of the video to see if that makes any difference (if Popcorn's editor works on .mts files). Does you camera support any in-camera editing? What I'm thinking is that maybe there is a way to get most of the video transferred.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#3 SoCoFilm



  • Members
  • Pip
  • 2 posts

Posted 14 March 2012 - 11:18 AM

Well, this is slightly embarassing. So I opened it up in the editor and I believe the reason it was registering the error is because the clip is only two frames long. I looked at it on another computer that used imovie 09 to import it and it was indeed only two frames in duration. Thanks for the help anyway! :)

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users