Jump to content
  • 0
stingrey

Xcorevid.dll Not Found Error

Question

Each time I start Easy VHS to DVD 3, this error comes up "Xvidcore.dll not found". How is this error corrected. I think this is preventing teh program from seeing teh VHS player. Although it appeared to see this momentarily then the capture stopped.

 

Any help in resolving this issue will be appreciated.

 

Thanks

Edited by stingrey

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Interesting :glare:

 

I checked on 3 of my PC's and no such dll is listed in any of them... That means it is not part of any Roxio program.

 

I must be in conjunction with some other file or program on your PC. In any case, you can goggle it and should be able to find a source for it.

Share this post


Link to post
Share on other sites
  • 0

Interesting :glare:

 

I checked on 3 of my PC's and no such dll is listed in any of them... That means it is not part of any Roxio program.

 

I must be in conjunction with some other file or program on your PC. In any case, you can goggle it and should be able to find a source for it.

 

 

Thanks Jim. You are right. it is not part of Roxio. It's strange though that it only comes up each time I start Roxio (which by the way I still can't get get to work and capture my VHS programs). I do use Xvid fromtime to time to view videos so I re-installed that and that solved the problem.

Share this post


Link to post
Share on other sites
  • 0

Are you using XP by any chance?

 

I am curious as to why you asked this question.

 

I am having more issues with VHS2DVD3. First it was Xvidcore.dll issue which was resolved. Now I can't get the program to capture anything. At first, the VHS contents appeared on playback screen which was followed by the message unable to write to DVD. after that, I can't get see anything on teh screen except a green screen, so I am sure it is not captuing anything. I tried both methods of capturing the VHS contents: Direct to DVD and Record and edit without any success.

 

I am using windows XP SP3 with4 Gb memory. I use NVIDIA GS 7900 video adapter and MEMOREX DVD's. I have another unit that is Windows Vista based. I'll do one more re-install on the XP. if still unsuccesful, I;ll load teh program on teh Vista based unit and see where thsi gets me.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×