Jump to content

Roxio Community

Os X Mountain Lion Preview 2 And Toast 11 Issue


  • Please log in to reply
14 replies to this topic

#2 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,727 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 19 March 2012 - 06:32 AM

I'm sure you're aware that Roxio isn't supporting Toast for unreleased future OS X versions. I know they are working on a Toast 11 update.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#3 mjcedeno

mjcedeno

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 19 March 2012 - 06:35 AM

it was working fine in Preview 1 or at least I was able to see my recorders, now I can't even see the one built in my iMac :(

View Posttsantee, on 19 March 2012 - 06:32 AM, said:

I'm sure you're aware that Roxio isn't supporting Toast for unreleased future OS X versions. I know they are working on a Toast 11 update.


#4 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,727 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 19 March 2012 - 09:49 AM

View Postmjcedeno, on 19 March 2012 - 06:35 AM, said:

it was working fine in Preview 1 or at least I was able to see my recorders, now I can't even see the one built in my iMac :(
All I can suggest is to use the Feedback link in Toast help to send your issue directly to Roxio. I don't have the preview of Mountain Lion so I have no way to troubleshoot this. You can trash the Toast plist and prefs files in your User>Library>Preferences folder and relaunch Toast to see if that makes any difference.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#5 cuatro914

cuatro914

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 26 March 2012 - 07:01 PM

View Postmjcedeno, on 19 March 2012 - 12:16 AM, said:

My recorders are not detected by Toast since I upgraded to OS X Mountain Lion Preview 2, but the strangest thing is that I can see them as a source but not as the destination.

this is the screenshot:

Posted Image

please help!
Im having this issue also. Really hoping that someone (Roxio or apple) sends out an update that can fix this.

#6 mjcedeno

mjcedeno

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 27 March 2012 - 03:36 AM

View Posttsantee, on 19 March 2012 - 09:49 AM, said:

All I can suggest is to use the Feedback link in Toast help to send your issue directly to Roxio. I don't have the preview of Mountain Lion so I have no way to troubleshoot this. You can trash the Toast plist and prefs files in your User>Library>Preferences folder and relaunch Toast to see if that makes any difference.

I did all that and nothing :( thanks anyway

#7 cuatro914

cuatro914

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 28 March 2012 - 06:05 AM

This isnt a toast specific issue, i get the same error when i boot up Idvd (Apple own software). Looks like we just have to wait for apple to push out DP3....

#8 mjcedeno

mjcedeno

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 28 March 2012 - 09:26 AM

ok I noticed that too, thank you for letting me know! :)

View Postcuatro914, on 28 March 2012 - 06:05 AM, said:

This isnt a toast specific issue, i get the same error when i boot up Idvd (Apple own software). Looks like we just have to wait for apple to push out DP3....


#9 mjcedeno

mjcedeno

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 20 April 2012 - 04:55 AM

Posted Image


Problem fixed on DP3 !!

#10 patatrox

patatrox

    Roxio Mac Guy

  • Roxio Staff
  • 17 posts
  • Gender:Male

Posted 25 April 2012 - 04:22 AM

View Postmjcedeno, on 20 April 2012 - 04:55 AM, said:

Posted Image


Problem fixed on DP3 !!

You aren't the only one that was relieved. ;)

- patatrox


#11 poikkeus

poikkeus

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 May 2012 - 01:55 PM

View Postpatatrox, on 25 April 2012 - 04:22 AM, said:

You aren't the only one that was relieved. ;)

I have DP3. That's good news, but I'm having the identical problem. I suppose the only solution is to wait until Apple releases DP4, whenever that will be.

#12 mjcedeno

mjcedeno

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 01 May 2012 - 02:17 PM

View Postpoikkeus, on 01 May 2012 - 01:55 PM, said:

I have DP3. That's good news, but I'm having the identical problem. I suppose the only solution is to wait until Apple releases DP4, whenever that will be.

need to make sure you're on DP3

Posted Image

Edited by mjcedeno, 01 May 2012 - 02:22 PM.


#13 poikkeus

poikkeus

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 May 2012 - 03:48 PM

View Postmjcedeno, on 01 May 2012 - 02:17 PM, said:

need to make sure you're on DP3

Posted Image

My settings are a little different.

Thanks for your info. I guess I'll have to wait until it's fixed.

Attached Files



#14 mjcedeno

mjcedeno

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 01 May 2012 - 03:53 PM

View Postpoikkeus, on 01 May 2012 - 03:48 PM, said:

My settings are a little different.

Thanks for your info. I guess I'll have to wait until it's fixed.

You clearly have DP2 installed, Just need to update to DP3 and it will get fixed.

Edited by mjcedeno, 01 May 2012 - 03:54 PM.


#15 mjcedeno

mjcedeno

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 01 May 2012 - 03:55 PM

View Postpatatrox, on 25 April 2012 - 04:22 AM, said:

You aren't the only one that was relieved. ;)
:D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users