Jump to content
  • 0
burgman

Roxio 2012 Installed Now Blocks Dvdfab Program

Question

I am a user of DVDFab Version 8.1.6.7 QT and after I installed Roxio 2012 DVDFab will not start and run? I went in and uninstalled Roxio 2012 but still DVDFab will not run. I uninstalled DVFab and reinstalled it but it has failed to start? I go Roxio 2012 because it is the only program on the market that will work with Tivo files which I wanted. But after using it my DVFab will not work any longer? I am running XP Pro SP3 so it looks like Roxio went in and took control of some system file or .DLL restricting DVDFab to run. I tried to do a restore point recovery but that failed as well. I tried to setup a new user account and DVDFab failed as well. Please help me if anybody can if not looks like I am taking the Roxio software back!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×