Jump to content

Roxio Community


Roxio 2012 Installed Now Blocks Dvdfab Program

  • Please log in to reply
No replies to this topic

#1 burgman



  • Members
  • Pip
  • 2 posts

Posted 20 March 2012 - 03:58 PM

I am a user of DVDFab Version QT and after I installed Roxio 2012 DVDFab will not start and run? I went in and uninstalled Roxio 2012 but still DVDFab will not run. I uninstalled DVFab and reinstalled it but it has failed to start? I go Roxio 2012 because it is the only program on the market that will work with Tivo files which I wanted. But after using it my DVFab will not work any longer? I am running XP Pro SP3 so it looks like Roxio went in and took control of some system file or .DLL restricting DVDFab to run. I tried to do a restore point recovery but that failed as well. I tried to setup a new user account and DVDFab failed as well. Please help me if anybody can if not looks like I am taking the Roxio software back!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users