Jump to content
  • 0
Sjeele

Screen Looks Weird; Help Needed!

Question

Hello,

 

I bought the Roxio Game Capture last friday.

I had some problems with the screens that it is displaying:

Scrambled image with the Xbox 360:

 

http://www.youtube.com/watch?v=q1HjEpBZHTc

 

And double/weird screen with the Wii:

 

http://www.youtube.com/watch?v=XvyT4ZwE5Kk

 

I also have a PS3, but I only use that one with HDMI

In the past I used other record devices, but that wasn't HD-ish.

Can someone help me, please?

 

Greets,

Sjeele

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hello,

 

I bought the Roxio Game Capture last friday.

I had some problems with the screens that it is displaying:

Scrambled image with the Xbox 360:

 

 

 

And double/weird screen with the Wii:

 

 

I also have a PS3, but I only use that one with HDMI

In the past I used other record devices, but that wasn't HD-ish.

Can someone help me, please?

 

Greets,

Sjeele

 

Read this and come back with some information

Edited by myguggi

Share this post


Link to post
Share on other sites
  • 0

Read this and come back with some information

 

I Have a laptop:

Acer Aspire 7730g

7730 Specs

 

I installed 'Windows 7 Prof. x64' on it.

Inside there is:

Inter Core 2 Duo CPU T6500 @ 2.10Ghz 2.10Ghz

4.00 GB RAM

 

Anything else of information needed??

Share this post


Link to post
Share on other sites
  • 0

I Have a laptop:

Acer Aspire 7730g

7730 Specs

 

I installed 'Windows 7 Prof. x64' on it.

Inside there is:

Inter Core 2 Duo CPU T6500 @ 2.10Ghz 2.10Ghz

4.00 GB RAM

 

Anything else of information needed??

 

Make sure you have update the video chip driver to the latest from here.

Share this post


Link to post
Share on other sites
  • 0

Make sure you have update the video chip driver to the latest from here.

 

I already did.

I re-installed my Laptop last year, and used these drivers.

None of them is updated by 2010, so I have the recent ones, does someone else have a solution?

Share this post


Link to post
Share on other sites
  • 0

I already did.

I re-installed my Laptop last year, and used these drivers.

None of them is updated by 2010, so I have the recent ones, does someone else have a solution?

Under the option tab on the capture screen , make sure tv standard is set to NTSC_M.

Share this post


Link to post
Share on other sites
  • 0

Under the option tab on the capture screen , make sure tv standard is set to NTSC_M.

 

Thank you, that was the solution..

I live in the Netherlands, we use PAL over here, so I thought NTSC won't work, but it works fine now, thank you..

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×