Jump to content

Roxio Community

Photo

Microsoft Visual C++ Runtime Error


  • Please log in to reply
6 replies to this topic

#1 Jim B

Jim B

    Digital Master

  • Members
  • PipPipPipPipPip
  • 211 posts
  • Gender:Male

Posted 26 March 2012 - 02:36 PM

After burning a video file using mydvd I got the following error:


Microsoft Visual C++ Runtime library
Runtime Error!

Program:c :\program flies (x86)\roxio 2012 videoui\MyDVD 13.exe

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application’s support team for more information.

The video burned ok. Has anyone else seen this?

Jim B.
ZT systems Affinity 7645Mi desktop
Sony SDM-HS94 TFT flat screen monitor
Intel I5-2320 3 GHz processor
16 GB DDR3 Memory
Windows 7 Home premium 64 bit
2 TB HD
NVIDiA GeForce 9400 GI graphics card
22X DVD±RW
Creator 2012 ver 13.5
Magnavox ZC320MW8B video recorder

#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 27,469 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 26 March 2012 - 02:49 PM

After burning a video file using mydvd I got the following error:


Microsoft Visual C++ Runtime library
Runtime Error!

Program:c :\program flies (x86)\roxio 2012 videoui\MyDVD 13.exe

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

The video burned ok. Has anyone else seen this?

Jim B.


Yep, take a look here.

PC
Desktop -CPU Solutions (Wisconsin): Windows 8.1 64 bit, I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4. I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Laptop - Windows 10

Dell 13 inch convertible.


#3 Jim B

Jim B

    Digital Master

  • Members
  • PipPipPipPipPip
  • 211 posts
  • Gender:Male

Posted 26 March 2012 - 03:43 PM

Yep, take a look here.


Just ain't my day. Clicked on your link, got nothing. Searched Roxio support for runtime error, got more nothing (search results don't open). I saw another post in "errors and crashes" that talked about uninstalling all occurrences of Micro$oft visual c redistributable and then downloading and installing the latest version. Did that and if it helps, I'll be back with report. BTW I've done a lot of burning video files and this only happened once.

The new version of the C redistributable package seems to have solved the problem. MyDVD hasn't crashed since I installed it.

Edited by Jim B, 28 March 2012 - 12:58 PM.

ZT systems Affinity 7645Mi desktop
Sony SDM-HS94 TFT flat screen monitor
Intel I5-2320 3 GHz processor
16 GB DDR3 Memory
Windows 7 Home premium 64 bit
2 TB HD
NVIDiA GeForce 9400 GI graphics card
22X DVD±RW
Creator 2012 ver 13.5
Magnavox ZC320MW8B video recorder

#4 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 15,586 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 27 March 2012 - 03:41 AM

Just ain't my day. Clicked on your link, got nothing. Searched Roxio support for runtime error, got more nothing (search results don't open). I saw another post in "errors and crashes" that talked about uninstalling all occurrences of Micro$oft visual c redistributable and then downloading and installing the latest version. Did that and if it helps, I'll be back with report. BTW I've done a lot of burning video files and this only happened once.


This is how I use search (there are other) on here:

Attached File  1.png   47.9KB   3 downloads

Enclose your search word(s) in "quotes"

Attached File  2.png   45.48KB   2 downloads

#5 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 27,469 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 27 March 2012 - 04:15 AM

Just ain't my day. Clicked on your link, got nothing. Searched Roxio support for runtime error, got more nothing (search results don't open). I saw another post in "errors and crashes" that talked about uninstalling all occurrences of Micro$oft visual c redistributable and then downloading and installing the latest version. Did that and if it helps, I'll be back with report. BTW I've done a lot of burning video files and this only happened once.


I just double checked on the link; it works for me. Do you have a firewall or other that is blocking it? Please someone else try it.

Edited by sknis, 27 March 2012 - 04:15 AM.

PC
Desktop -CPU Solutions (Wisconsin): Windows 8.1 64 bit, I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4. I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Laptop - Windows 10

Dell 13 inch convertible.


#6 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 15,586 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 27 March 2012 - 04:40 AM

I just double checked on the link; it works for me. Do you have a firewall or other that is blocking it? Please someone else try it.


The link is OK.

.

#7 Jim B

Jim B

    Digital Master

  • Members
  • PipPipPipPipPip
  • 211 posts
  • Gender:Male

Posted 28 March 2012 - 01:05 PM

Today, the link worked.
ZT systems Affinity 7645Mi desktop
Sony SDM-HS94 TFT flat screen monitor
Intel I5-2320 3 GHz processor
16 GB DDR3 Memory
Windows 7 Home premium 64 bit
2 TB HD
NVIDiA GeForce 9400 GI graphics card
22X DVD±RW
Creator 2012 ver 13.5
Magnavox ZC320MW8B video recorder




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users