Jump to content
  • 0
dvr

Recording Level/audio

Question

up untill now everything has been working fine.after adjusting the recouding level, stays very low,a little green.nornally bumping red.when set high,

the audio playback level is so,that you can hardly here it.with a buzzing sound.i have tried to shut down & restart vcr & computer.no luck.

need suggestions. thanks

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

up untill now everything has been working fine.after adjusting the recouding level, stays very low,a little green.nornally bumping red.when set high,

the audio playback level is so,that you can hardly here it.with a buzzing sound.i have tried to shut down & restart vcr & computer.no luck.

need suggestions. thanks

 

 

So is it this one tape? Have you tried others that worked fine and do they show the problem?

Share this post


Link to post
Share on other sites
  • 0

So is it this one tape? Have you tried others that worked fine and do they show the problem?

 

yes! i have tried other vhs tapes,store bought & home recorded. all have the same result.

Share this post


Link to post
Share on other sites
  • 0

yes! i have tried other vhs tapes,store bought & home recorded. all have the same result.

 

Try adjusting the Recording device in your sound card, right click on the speaker icon on your Task Bar.

 

post-68-050393100 1333192600.png

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0

Try adjusting the Recording device in your sound card, right click on the speaker icon on your Task Bar.

 

post-68-050393100 1333192600.png

 

still having problem!what should some of the setting be set at? after i double click easy VHS to DVD desk top icon.at the bottom of the box,

there is a error message in red.normally there is an Roxio advertizement in the box,to upgrade.it says(server error in/redirect server application.

sometimes this happens!after i close out of the program.(finish recording) an error message box comes up & then goes away quickly.it starts by

saying run time error.i will have to try to write down more nest time.thanks so much

Share this post


Link to post
Share on other sites
  • 0

still having problem!what should some of the setting be set at? after i double click easy VHS to DVD desk top icon.at the bottom of the box,

there is a error message in red.normally there is an Roxio advertizement in the box,to upgrade.it says(server error in/redirect server application.

sometimes this happens!after i close out of the program.(finish recording) an error message box comes up & then goes away quickly.it starts by

saying run time error.i will have to try to write down more nest time.thanks so much

 

There are many causes and types of runtime errors. Look here (link) and perhaps one will jog your memory or help your eyes to see what error flashes past. Remember Easy DVD to VHS is s subset of the Creator suite - video capture and Video Wave.

 

That server error has nothing to do with the program. As you said it is an advertisement -- one of the servers that Roxio uses has been giving problems. I see it from time to time also.

Share this post


Link to post
Share on other sites
  • 0

Please confirm you have increased the Volume Leve in the Windows Mixer:

 

post-39730-087517100 1334316098.jpg

 

post-39730-095534900 1334316097.jpg

This level has to be up (25 or so) before the on in the Software can be effective ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×