Jump to content

Roxio Community

Photo

Green Lines Run Across Screen In My Dvds


  • Please log in to reply
2 replies to this topic

#1 BarNunBoi

BarNunBoi

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 31 March 2012 - 08:01 AM

I am having trouble with my Roxio software. When I burn movies and play them sometimes green lines run across the screen. I have tried lowering my brun speed but it still doesn't help. I am running Roxio Creator 2011 Pro. Here is a list of my computer specs :

Video Card : Intel® G41 Express Chipset
Ram : 4gb
64 Bit System
Pentium Dual Core Processor 2.7 GHz
Windows 7

Edited by BarNunBoi, 31 March 2012 - 08:01 AM.


#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 37,603 posts
  • Gender:Male

Posted 31 March 2012 - 08:20 AM

I am having trouble with my Roxio software. When I burn movies and play them sometimes green lines run across the screen. I have tried lowering my brun speed but it still doesn't help. I am running Roxio Creator 2011 Pro. Here is a list of my computer specs :

Video Card : Intel® G41 Express Chipset

Ram : 4gb
64 Bit System
Pentium Dual Core Processor 2.7 GHz
Windows 7

That is the most likely reason...

Try looking under Tools-Options-Render, and set it to Software.

Hoping that will do the trick! Let us know.
Posted Image

#3 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 27,474 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 31 March 2012 - 08:33 AM

You may also want to install the latest drivers for thta chipset. Here.

PC
Desktop -CPU Solutions (Wisconsin): Windows 8.1 64 bit, I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4. I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Laptop - Windows 10

Dell 13 inch convertible.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users