Jump to content
  • 0
SXFoxstar

Dockking Media Selector

Question

I am getting the "it is not possible to dock the media selector at the current display resolution" message. Now reading other post regarding this it states that I need a min of 1024x768 and 32 bit colour to be able to dock. I have tried every resolution from this up to my maximum 1366x768 at 32 bit colour but none will allow me to dock.

 

I have installed the sp2 patch and still no luck :angry2: , can anyone help please?

 

Win7 HP Laptop.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

I am getting the "it is not possible to dock the media selector at the current display resolution" message. Now reading other post regarding this it states that I need a min of 1024x768 and 32 bit colour to be able to dock. I have tried every resolution from this up to my maximum 1366x768 at 32 bit colour but none will allow me to dock.

 

I have installed the sp2 patch and still no luck :angry2: , can anyone help please?

 

Win7 HP Laptop.

 

Oops, perhaps you posted in the wrong locaqtion. This part of the forum is for Roxio GAME CAPTURE for Consoles. As far as I can see there is no SP2 patch listed in the update area of the support tab.

Share this post


Link to post
Share on other sites
  • 0

Oops, perhaps you posted in the wrong locaqtion. This part of the forum is for Roxio GAME CAPTURE for Consoles. As far as I can see there is no SP2 patch listed in the update area of the support tab.

 

I may have got the patch name wrong, however it is for the game capture for Xbox, I received an auto update today, didn't catch the name of it but thought it stated SP2, may have been mistaken.

Share this post


Link to post
Share on other sites
  • 0

I may have got the patch name wrong, however it is for the game capture for Xbox, I received an auto update today, didn't catch the name of it but thought it stated SP2, may have been mistaken.

 

OK, I had forgotten about that patch for owners of the software.

 

Please post your complete computer specs - at least the manufacturer and COMPLETE model number. Many manufacturers have dozens of variations with te same model number.

 

Check your Windows fonts; make sure they are 100% (96 dpi). If not that might also be a cause.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Where and how do I set 96 dpi? I saw this in forums but didn't know where to check this?

 

It is a Windows setting. Do you know how to use Windows? It would be good to learn in case of other issues.

post-58-037073100 1333311715.png

Share this post


Link to post
Share on other sites
  • 0

Yes I am good with computers but never come across a dpi setting before. I don't have that option in my display settings, even under the Ati graphics settings. Looked in the places I'd expect to find it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×