Jump to content

Roxio Community

Titles And Credits


  • Please log in to reply
4 replies to this topic

#1 antski74

antski74

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 01 April 2012 - 11:53 AM

I just got roxio creator 2012 and have found that when i view my titles and credits in videowave or preview my dvd everything looks great. However when i view a dvd i have burnt or view the saved image on my hard drive the titles and credits are looking jaggy and blurred and not very proffesional!!!!! i had roxio creator 9xe prior to this and never had this problem!!!! can anyone help me with this

#2 c47srule

c47srule

    Newbie

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Edmond, OK
  • Interests:video production, bible study, grandchildren

Posted 20 April 2012 - 06:09 PM

Hi antski74.
I too am having trouble with dvd creation fidelity.  For instance, I have a countdown 6 to 1, then a five second title introducing the movie.  When I play the burned dvd the countdown works fine. However the 5 second title appears for a few milliseconds and the first frame of my movie appears as a still and holds for about 4 seconds, then the movie begins. I played the .avi file and it plays all clips as exported by premiere pro.  I am at a loss. Roxio 2012 pro.

Edited by c47srule, 20 April 2012 - 06:12 PM.


#3 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,273 posts
  • Gender:Male

Posted 21 April 2012 - 03:04 AM

antski74's problem turned out to be that he was trying to put more than an hour onto a 4.7 GB DVD... with the reduced quality needed to put that much on a DVD, the video suffers :( (LINK)

Your description does not appear to have anything in common with his problem???

A detailed description of your project and how you are melding these different portions together would be a great help! (I assume your using MyDVD)

Also, someone is bound to ask, why on earth are you using Roxio to assemble and burn instead of your $500+ Adobe Program :huh:

Sounds interesting ;)
Posted Image

#4 c47srule

c47srule

    Newbie

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Edmond, OK
  • Interests:video production, bible study, grandchildren

Posted 21 April 2012 - 05:54 PM

Thanks digital guru,
I capture, edit and export in premiere pro. I take the resulting .avi file load it into mydvd. I choose to burn a 2d dvd. Click burn and I have the quick skip issue I posted.

#5 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,273 posts
  • Gender:Male

Posted 22 April 2012 - 03:41 AM

going to need a little more detail... :(

Quality settings of your Source file?

Quality setting for your Output?

Total time of Project?

How are you putting it together in MyDVD?

In short, just saying don't work & click burn is meaningless :huh:

(for my curiousity, 'C 47's Rule'???)
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users