Jump to content
  • 0
VHSConverter34

Easy Vhs To Dvd Gives Error When Booting Up

Question

Hello.

So Easy VHS to DVD gives an error WHEN it boots up. It shows the Roxio logo, then the program name, gives me an error, and the infamous Roxio Easy VHS to DVD has stopped working by Windows who can't help me.

But i think you can help.

I upgraded the graphics, and everything and it still dosen't work.

HALP!

Oh its also my first time on this forum.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello.

So Easy VHS to DVD gives an error WHEN it boots up. It shows the Roxio logo, then the program name, gives me an error, and the infamous Roxio Easy VHS to DVD has stopped working by Windows who can't help me.

But i think you can help.

I upgraded the graphics, and everything and it still dosen't work.

HALP!

Oh its also my first time on this forum.

 

Any idea what the "error" said?

Share this post


Link to post
Share on other sites
  • 0

Any idea what the "error" said?

 

Well it said this:

 

An unknown error has occured. The application will shut down now.

Exception: Config System failed to initialize.

 

I tried reinstalling, same deal.

Share this post


Link to post
Share on other sites
  • 0

Well it said this:

 

An unknown error has occured. The application will shut down now.

Exception: Config System failed to initialize.

 

I tried reinstalling, same deal.

 

 

Do the Prep Steps to the letter!

 

Then start to install of the Suite, only pick Repair when it is offered.

Share this post


Link to post
Share on other sites
  • 0

I am getting the following error when I try to load this program. It has worked up until today. I had to download updates for my computer and that may have caused errors. I have tried repairing the program using the installation disc and also removing the program and reinstalling it. I am using Wondows XP.

 

Roxio

An unknown error has occured. The application will shut down.

Exception:

Retrieving the COM class factory for component with CLSID {6D5A16D0-F670-4805-84F4-466EFCC912CF} failed due to the following error: 800703e6

Share this post


Link to post
Share on other sites
  • 0

Try using System Restore to before you did the computer updates. If that works ok, then you will have to install the updates one at a time till you find out which one is screwing things up.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×