Jump to content
  • 0
TOMMYDUDE

Server Error In '/redirectserver' Application

Question

Hi, i have tried running this program on my laptop and keep getting this error when i start program:

 

Server Error in '/REDIRECTSERVER' Application.

--------------------------------------------------------------------------------

 

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

 

 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

 

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

 

 

 

 

I am running vista home premium 32 bit with sp 2, system meets all requirements, what can i do to stop this error? program does run but randomly switches of during use.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Are you trying to run the program on a server? That won't work.

 

Edit

 

It appears the server message is caused by one of Roxio's servers.

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0

hi there, not running of a server i literally just installed the program onto my laptop updated service pack on vista and had nothing but problems with it since.

 

Are you trying to run the program on a server? That won't work.

 

Edit

 

It appears the server message is caused by one of Roxio's servers.

Share this post


Link to post
Share on other sites
  • 0

hi there, not running of a server i literally just installed the program onto my laptop updated service pack on vista and had nothing but problems with it since.

 

This is what your seeing once in a while?

 

Roxio's had trouble with one of there servers creating the error, no big deal.

 

Why not post the problems you've encountered with RGC?

 

post-97-087563300 1334332037.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×