Jump to content
  • 0
wman

Roxio Gives An "unknown Capture Error"

Question

I am trying to copy 8mm tapes to DVD using my camcorder going through a Dazzle DVC170 usb hook up. Roxio recognizes the DVC170, but a 'unknown capture error' appears right after launching the capture app. The status then comes up as'Capture device removed' I have double checked the connections and they all seem secure.

 

Anyone familiar with this?

 

Thanks,

wman

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I am trying to copy 8mm tapes to DVD using my camcorder going through a Dazzle DVC170 usb hook up. Roxio recognizes the DVC170, but a 'unknown capture error' appears right after launching the capture app. The status then comes up as'Capture device removed' I have double checked the connections and they all seem secure.

 

Anyone familiar with this?

 

Thanks,

wman

 

This used to happen with some of the older versions. It would seem to recognize the capture device (A/D converter) but as soon as you tried to capture, you would get that error. I'm not saying that is the issue but it does sound similar. It was a driver issue.

 

Make sure you have the DVC170 plugged into a USB port on the back of a desktop. Neither a hub or the USB port on the front will have enough power to run it.

 

Have you properly installed the drivers for that Dazzle device? What operating system are you using? I looked and there are no drivers for 64 bit operating system. Look here.

 

What computer are you trying to use. Do other programs in Creator work OK? Why are you trying to capture with Creator 2012 rather than whatever version of Studio you have?

Share this post


Link to post
Share on other sites
  • 0

This used to happen with some of the older versions. It would seem to recognize the capture device (A/D converter) but as soon as you tried to capture, you would get that error. I'm not saying that is the issue but it does sound similar. It was a driver issue.

 

Make sure you have the DVC170 plugged into a USB port on the back of a desktop. Neither a hub or the USB port on the front will have enough power to run it.

 

Have you properly installed the drivers for that Dazzle device? What operating system are you using? I looked and there are no drivers for 64 bit operating system. Look here.

 

What computer are you trying to use. Do other programs in Creator work OK? Why are you trying to capture with Creator 2012 rather than whatever version of Studio you have?

 

 

Thanks for getting back so quickly. I moved the usb to the rear of the case but it didn't help, same error.

 

To answer some of your questions,

 

I am using a recently installed Win7 pro 32 bit set up. I downloaded the latest dazzle drivers from Pinnacle's web site. I didn't load the version of studio that originally came with the Dazzle because I'm trying to keep this installation of Win7 as uncluttered as I can. Besides, that is what I bought Roxio for.

 

The only other Roxio app I've used is recording from an Lp to my hard drive.

 

Any other ideas?

 

wman

Share this post


Link to post
Share on other sites
  • 0

Thanks for getting back so quickly. I moved the usb to the rear of the case but it didn't help, same error.

 

To answer some of your questions,

 

I am using a recently installed Win7 pro 32 bit set up. I downloaded the latest dazzle drivers from Pinnacle's web site. I didn't load the version of studio that originally came with the Dazzle because I'm trying to keep this installation of Win7 as uncluttered as I can. Besides, that is what I bought Roxio for.

 

The only other Roxio app I've used is recording from an Lp to my hard drive.

 

Any other ideas?

 

wman

Please confirm your driver is the 14.0.0.162 (32 bit) from Pinnacle... ('...the latest' is really a little vague at best ;) )

 

Do you have any other program that you can test the device with?

Share this post


Link to post
Share on other sites
  • 0

I can toss some cents into this conversation.

 

The Dazzle devices tend to be very proprietary and usually only work with the software provided with them.

 

I have not seen a Dazzle Device capture with Corel's Video Studio Pro x3, x4 or x5 and it supports any DirectShow compliant device.

 

We have seen many posts on the Corel Digital Media forum with the same results.

 

I would suggest you download the capture application that is provided by Pinnacle and capture using that software. Once captured, feel free to edit with your editor of choice.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×