Jump to content
  • 0
jolo

Help I Have Sound But No Picture

Question

Hi, I'm trying to convert my old vhs videos to dvd, and have followed the instructions all the way through, I get sound but no picture at all!!

 

Please Help :(

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi, I'm trying to convert my old vhs videos to dvd, and have followed the instructions all the way through, I get sound but no picture at all!!

 

Please Help :(

 

Post a screen shot of your device manager showing what is listed for the Roxio device. Also please post your computer specs or at least the make and complete model number. Yes, all the numbers not just the main one.

 

Did you load the program and then pluf in the device? Did you shut off your anti-virus before installing the program?

 

Do you have the device plugged into a USB port on the back of your computer (if a desktop)? USB ports on the front of the computer and hubs will not allow the program to work properly.

Share this post


Link to post
Share on other sites
  • 0

I'm rubbish with computers, don't know how to do a screen shot of the device manager sorry :/

It says on there Roxio video capture USB

 

The laptop is a Compaq Presario CQ60 - 109EM not sure if thats what you need

 

No I think I plugged the device in before it finished running, yes no anti-virus on

Share this post


Link to post
Share on other sites
  • 0

I'm rubbish with computers, don't know how to do a screen shot of the device manager sorry :/

It says on there Roxio video capture USB

 

The laptop is a Compaq Presario CQ60 - 109EM not sure if thats what you need

 

No I think I plugged the device in before it finished running, yes no anti-virus on

 

Do both of these show in device manager with the USB Capture Device plugged in?

 

post-97-0-71452400-1339250619_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

I'm rubbish with computers, don't know how to do a screen shot of the device manager sorry :/

It says on there Roxio video capture USB

 

The laptop is a Compaq Presario CQ60 - 109EM not sure if thats what you need

 

No I think I plugged the device in before it finished running, yes no anti-virus on

 

If you don't mind adding another program to your computer, download the free version of Jing. It will do the screenshot and save it. When you reply, select "More reply options" and use the attach option.

 

Please note that unless you have changed the CPU, I see that you have a 2 GHz AMD Sempron Processor for Notebook PCs SI-40. That is a low end single core single thread processor. Typically those single core processors do not allow the program to work properly. The CPU just cannot keep up with the capture requirements.

 

When did you lat update the drivers for that computer. The computer looks to be a 4-5 year old model.

 

Follow these instructions to post a text file of your computer's dxdiag.exe result.

Share this post


Link to post
Share on other sites
  • 0

Most likely you are using a SCART adapter and they have proven troublesome...

 

You could take the adapter to an electronics shop our many of our UK users have reported good results with these:

 

 

 

 

Let us know how you make out ;)

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×