Jump to content
  • 0
UkiwiS

Certificate File Is Missing Or Has Been Corrupted - Roxio Creator Le 10

Question

Hi

 

I cannot launch Roxio Creator LE 10. I receive a message that "the certificate file is missing or has been corrupted". Please re-install it.

 

I've searched the forums here and have found a number of hits so obviously this is not a new problem. There are a number of posts pointing to a download location but I cannot get to it :

http://kb.roxio.com/search.aspx?URL=/content/000244CR&PARAMS=set-locale=en

 

Is this still a valid URL or has it moved?

I get the following whenever I try to connect to it

 

A communication error occurred: "Operation timed out" The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Where did you get the Creator 10 LE? Did it come on your computer or did you but the OEM version as a disc? If it cam with your computer, contact the computer manufacturer.

 

What operating system are you using? Do you have the disc?

 

Since it may be a very old OEM version, it could be possibel that the link is not longer working. Remember that Corel bought Roxio earlier this year and has been doing a lot of clean up.

 

If you have the disc and you are NOT using Widnows 7, I suggest that you make a back up of your drive, use REVO UNINSTALLER (free) in the Moderate Mode to remove the software. Use Moderate Mode only and let the program uninstall all the registry and folders that it finds. Follow these instructions for updating your computer and then reinstall with the anti-virus OFF.

Share this post


Link to post
Share on other sites
  • 0

Roxio Easy Media Creator 10.1 LE OEM Version

 

Specifications

 

Required Disk Space: 1 GB

Required Memory: 128 MB

Required Operating System: Microsoft Windows XP, Vista

Required Processor Class: Intel Pentium III Processor or better

Required Processor Speed: 500 GHz or better

 

 

http://www.viosoftwa...0.1 LE OEM.html

Edited by cdanteek

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×