Jump to content

Roxio Community

Photo

Music Track Ends Too Soon


  • Please log in to reply
3 replies to this topic

#1 riverrats45

riverrats45

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 11 July 2012 - 03:42 AM

I've built a five minute video using music from Smartsound. The timeline shows the audio extending to the end of the production, however when rendering to a Windows Media Video 9 1920x1080 VBR file the audio audio ends too early. When rendering to a lower resolution, the problem does not occur.

#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,527 posts
  • Gender:Male

Posted 11 July 2012 - 06:30 AM

Ood...

What about rendering to a fixed rate HD file, like MP4?

If that works, you could then try conveting the MP4 into WMV variable rate.

Let us know how that works out ;)

#3 riverrats45

riverrats45

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 11 July 2012 - 12:14 PM

Jim...THANK YOU! It worked! I was embarrassed to ask as I was a PTV producer for many, many years...but only watched an editor do his thing. Learning how to do it myself is a blast!

#4 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,527 posts
  • Gender:Male

Posted 11 July 2012 - 12:22 PM

A 'blast' as well as a hair ripper :lol:

Glad it worked for you but to be honest, it should have worked the way you were doing it... :(




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users