Jump to content
  • 0
Sign in to follow this  
BopRN

No Sound From My Uploaded Mp3 File

Question

I downloaded a mp3 file from Amazon. It plays on my computer. It shows up in "my music" on Roxio Photoshow and will play there. When I add it to my show, there is no sound. I hear a click of static like it wants to play, but it doesnt. I am using Photoshow 6. Any ideas?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Did it ever work properly?

 

Are you using the desktop version or the on-line version -Version 6? I use Amazon almost exclusively to add music and have had no issues with it.

 

Same advice I give everyone (which mostly works) - download V6 from your members page and reinstall it. No need to uninstall the previous version.

 

Just in case, make sure you have the latest version of Quicktime on your computer.

 

Let us know if it works (so I can still recommend the reinstallation).

Share this post


Link to post
Share on other sites
  • 0

What are the answers to the other questions I asked (work previously, desktop or on-line, etc.)

 

Have you tried a different piece of music? Perhaps that one somehow got corrupted. Playing it on you computer is not the same as taking all those ones and zeros and putting them into a program.

 

Can you download it from Amazon a second time free?

 

Do you have a audio editor that can convert the mp3 file to a wav file? If you don't have one, download the free trial copy of GoldWave.Converet it to wav and then back to mp3

Edited by sknis

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×