Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    There are no registered users currently online

  • 0
Elderleigh

Delete/disable Pan And Zoom - Possible?

Question

I need some help. Please note from the onset, I am new to this program and just want to produce a slideshow where my individual photos come up, stay still for a specific length of time and then transitions into the next frame. Is it possible to delete the Pan and Zoom feature?

 

For some reason, I can not disable/delete the Pan and Zoom feature. Some photos I place stay perfectly as I intended, others "jump" (zoom), some of the jumps start the minute the photo comes up, others wait until almost the end of the frame.

 

I have gone to the individual frames, clicked on Edit - then Pan and Zoom editor. That brings up the editor feature. It is set in Preset Pan and Zoom. I tried changing it to "none", running the slide below the photos from left to right and clicking on OK and then save (some times I have saved it immediately and other times I have "fixed" two or three different frames before saving.) For some of the frames it seems to solve the problem, Other times it hasn't and when I go back into the editor feature, "none" is not set but it has jumped back to the original "pan and zoom".

 

Thus my plea for help. I am trying to get a slide show done for this weekend and I keep losing time going back and trying to fix and refix the same problem.

 

I am one frustrated novice. Thank you in advance for any assistance given.

 

L. Leigh

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I need some help. Please note from the onset, I am new to this program and just want to produce a slideshow where my individual photos come up, stay still for a specific length of time and then transitions into the next frame. Is it possible to delete the Pan and Zoom feature?

 

For some reason, I can not disable/delete the Pan and Zoom feature. Some photos I place stay perfectly as I intended, others "jump" (zoom), some of the jumps start the minute the photo comes up, others wait until almost the end of the frame.

 

I have gone to the individual frames, clicked on Edit - then Pan and Zoom editor. That brings up the editor feature. It is set in Preset Pan and Zoom. I tried changing it to "none", running the slide below the photos from left to right and clicking on OK and then save (some times I have saved it immediately and other times I have "fixed" two or three different frames before saving.) For some of the frames it seems to solve the problem, Other times it hasn't and when I go back into the editor feature, "none" is not set but it has jumped back to the original "pan and zoom".

 

Thus my plea for help. I am trying to get a slide show done for this weekend and I keep losing time going back and trying to fix and refix the same problem.

 

I am one frustrated novice. Thank you in advance for any assistance given.

 

L. Leigh

 

Did you use the "Slideshow Assistant" to create your slideshow? If yes, then it adds the "pan & zoom" effect to every photo by default. You should have cleared the check box for that feature when you created the slideshow. Now you will have to manually disable the "Pan & zoom" for every photo by setting it to "none" in the "pan & zoom editor".

 

Another option is to start over using Videowave (Edit - advanced) and add all the photos using the "add Photos/video" task. Then add any transitions you want between the photos. No special effects (such as Pan & Zoom) are added without you doing it.

Share this post


Link to post
Share on other sites
  • 0

D. Guru - Thanks for the quick response. I double checked and I did create this production on the Video Wave because I have one span of video that I added. For whatever reason, each time I click on a frame, if it has that one video clip or an actual photo the Pan and Zoom Editor is activated after clicking on the Edit button. Where I have a color panel with or without an overlay, the Pan and Zoom Editor remains in gray lettering and I am unable to activate it.

 

It looks like I have to go to each individual frame - but I have done this and it sometimes seems to "take" and other times not so much. I guess I will do one frame at a time and "save" after each frame. Tempus fugit!

 

Thanks again for sending info. I will save it for the next project and hopefully avoid these problems.

LL

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×