Jump to content
  • 0
Die_Sandman

"unknown Capture Error" For Ps3

Question

Hey all, I need help. I have a PS3 Slim (Don't know if that does anything to recording but whatever) and I have the whole kit a caboodle set up properly to what they had told me with the component cables. I don't know if the software however, works with my Alienware Mx13.

post-106564-0-16216700-1348294159_thumb.png

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

Minimum System Requirements:

  • Microsoft Windows® 8, 7, Vista™ SP2, XP (SP3 for 32 bit & SP2 for 64 bit), Intel® Core 2 Duo Processor 1.8 GHz or AMD Athlon x2 64 2.0 GHz, 2GB RAM
  • DirectX® 9.0c compatible graphics card or higher, sound card
  • 2GB free hard drive space for installation. 10+ GB free recommended for video recording.
  • Windows Media Player 11 or higher
  • Internet explorer 7 or 8
  • Internet connection required for capture, registration, product updates and tutorials. Any Internet charges are the user's responsibility
  • One available USB 2.0 port

 

Are you asking if your PC meets minimum system requirements?

 

I would say yes it does.

 

Now explain in detail what your problem is?

Share this post


Link to post
Share on other sites
  • 0

Whenever I start the software, I get the "Unknown Capture Error" and I don't know what is wrong! I set up exactly as how it said in the instructions. I don't know what is wrong with it!

I have no signal and every cord is where it should be. The PS3 is set at the right video display settings, as it had told me in the instructions.

I installed the software like it had said, and I haven't uninstalled it.

Edited by Die_Sandman

Share this post


Link to post
Share on other sites
  • 0

Does your PS3 Slim work ok when you plug directly into your TV.....no Roxio capture card connections?.

Share this post


Link to post
Share on other sites
  • 0

Please, I really want to start recording with this thing and I really don't want to ask for a refund.

 

You can do a search on the problems with Alienware computers and some programs. Makes sure the BIOS on that computer is updated to the latest firmware version.

Share this post


Link to post
Share on other sites
  • 0

You can do a search on the problems with Alienware computers and some programs. Makes sure the BIOS on that computer is updated to the latest firmware version.

 

I've tried that and nothing works. I searched, but nothing relevant comes up and I just updated my BIOS and it still has issues.

Share this post


Link to post
Share on other sites
  • 0

Still having issues. I still don't know what the problem is. This has now officially been named a waste of money now. I don't know what is wrong with it. Everything from the wiring, the computer, the PS3 is perfectly set up, but yet somehow the Roxio thing is f-ed up.

Share this post


Link to post
Share on other sites
  • 0

You have the PS3 Video Output Setting to "Component / D-Terminal" .

 

If that is true, as a test, you could try connecting a DVD player to the Roxio capture unit.

Share this post


Link to post
Share on other sites
  • 0

You have the PS3 Video Output Setting to "Component / D-Terminal" .

 

If that is true, as a test, you could try connecting a DVD player to the Roxio capture unit.

 

I have it on Component/D-Terminal right now and the PS3 games/etc. is showing on the Television. But I can't exactly connect the cables to a DVD right now.

The problem is the Roxio Game Capture software getting the "Unknown Capture Error"

Edited by Die_Sandman

Share this post


Link to post
Share on other sites
  • 0

I have it on Component/D-Terminal right now and the PS3 games/etc. is showing on the Television. But I can't exactly connect the cables to a DVD right now.

The problem is the Roxio Game Capture software getting the "Unknown Capture Error"

 

If using the DVD player works ok then you will have proved the Capture card and software are not the problem.

Share this post


Link to post
Share on other sites
  • 0

If using the DVD player works ok then you will have proved the Capture card and software are not the problem.

Then why am I always being given the error message, Unknown Capture error, when my computer, the cords, the PS3, and the Television are not the problem? Something obviously is wrong then? Has no one had this situation?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×