Jump to content

Roxio Community

Photo

No Audio When Imported To Sony Vegas?


  • This topic is locked This topic is locked
7 replies to this topic

#1 Danoosaur

Danoosaur

    Rookie

  • Members
  • PipPip
  • 14 posts

Posted 03 October 2012 - 05:59 PM

So I can record everything fine. But once I import the video file into Sony Vegas, there is no audio track at all. Only the video. Only Sony Vegas experts here?

#2 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 22,533 posts
  • Gender:Male

Posted 03 October 2012 - 06:06 PM

So I can record everything fine. But once I import the video file into Sony Vegas, there is no audio track at all. Only the video. Only Sony Vegas experts here?


What happens when you play the video is any other program?

Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

 


#3 Danoosaur

Danoosaur

    Rookie

  • Members
  • PipPip
  • 14 posts

Posted 03 October 2012 - 06:08 PM

I try it in the videowave editor and the audio is fine. But I prefer to use Sony Vegas.

#4 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 22,533 posts
  • Gender:Male

Posted 03 October 2012 - 06:15 PM

I try it in the videowave editor and the audio is fine. But I prefer to use Sony Vegas.


Then everything works like it should with the included software, which is good to hear.

For your problem with Sony Vegas, you might get some answers to help you, if you post in their forums.

Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

 


#5 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,247 posts
  • Gender:Male

Posted 04 October 2012 - 02:52 AM

I have Sony Vegas but no test files...

Can you do a 5 or 10 second capture and post them on a download site so I can get them???

This is one such site: UpForDown

They are not "propitary" files so they should work Anywhere :huh:

OH! just to make sure we are on the same page, these are the m2ts files, correct? ;)

#6 Danoosaur

Danoosaur

    Rookie

  • Members
  • PipPip
  • 14 posts

Posted 04 October 2012 - 09:33 AM

I have Sony Vegas but no test files...

Can you do a 5 or 10 second capture and post them on a download site so I can get them???

This is one such site: UpForDown

They are not "propitary" files so they should work Anywhere :huh:

OH! just to make sure we are on the same page, these are the m2ts files, correct? ;)


Yes these are the .m2ts files. I did a 10 second capture to upload on UpForDown but it said that the file type can not be uploaded. The file name is the name of the capture with .m2ts at the end.

#7 Vaughn Whiskey

Vaughn Whiskey

    Digital Master

  • Members
  • PipPipPipPipPip
  • 217 posts
  • Gender:Male
  • Location:Nova Scotia, Canada

Posted 04 October 2012 - 05:02 PM

the .m2ts format Roxio uses for the files are abit wonky. The video format is accepted but the audio codec isn't. There are like 6 different .m2ts formats but Roxio picked one that Sony doesn't like. Videowave on the other hand handles them fine and can render them pretty good.
Posted Image
____________________________________________
Twitter - twitter.com/VaughnWhiskey
YouTube - youtube.comVaughnWhiskey
Facebook - facebook.com/TheWhiskeyDen
Twitch.tv - twitch.tv/vaughnwhiskey
The 8-Bit Massacre Podcast - youtube.com/The8BitMassacre

#8 Emuholic

Emuholic

    Rookie

  • Members
  • PipPip
  • 18 posts

Posted 05 October 2012 - 01:09 AM

I use PowerDirector for video editing and I occasionally have some issues with the audio missing or out of sync with captured files. They do work fine in Videowave or a media player though. Probably a codec issue. For the moment I am importing them into Videowave as an entire file, trimming the video to what I want, exporting them to MP4 and then editing in PowerDirector.
Gamergeddon.com - Console gaming news and reviews.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users