Jump to content

Question

When I switch to 720 it defaults to 1500 kbps, but when I try to change the bitrate to anything higher or anything lower it jumps to 7500 kbps and the only way for me to change it back from 7500 kbps is by changing from 720p to a different resolution and then back to 720p.

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

When I switch to 720 it defaults to 1500 kbps, but when I try to change the bitrate to anything higher or anything lower it jumps to 7500 kbps and the only way for me to change it back from 7500 kbps is by changing from 720p to a different resolution and then back to 720p.

have you installed the SP1?

Wadcf.png

 

the bitrate on the General is for capturing to your hard drive/recording.

pJno9.png

 

After you install SP1 update, you will see the bitrate for your streaming in the Live Stream Tab. Before the update, it would use preset bitrate numbers that where determined by what resolution you had it on.

LJ3gL.png

 

Now, remember that when you set a bitrate it adds 61 to it for the audio. I have mine on 1100 but with the audio, it is 1161.

 

Hope that helps.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I screen capped my desktop and recorded a video of the problem I'm having.

 

http://s1166.photobucket.com/albums/q609/quezzXfoolish/?action=view&current=11.mp4

 

See when I try to go from 1500 to 2000 it jumps to 7500, when I try to change it back to 1500 it jumps right back up to 7500 and the only way for me to get it back down to 1500 is back switching to a lower resolution and then back to 720p.

 

This problem only occurs when I try to change the bitrate when using 720p, I can change all other resolutions bitrate freely

Share this post


Link to post
Share on other sites
  • 0

I screen capped my desktop and recorded a video of the problem I'm having.

 

http://s1166.photobu...&current=11.mp4

 

See when I try to go from 1500 to 2000 it jumps to 7500, when I try to change it back to 1500 it jumps right back up to 7500 and the only way for me to get it back down to 1500 is back switching to a lower resolution and then back to 720p.

 

This problem only occurs when I try to change the bitrate when using 720p, I can change all other resolutions bitrate freely

This isn't just you. It's a software problem.

Share this post


Link to post
Share on other sites
  • 0

so i recreated the issue.

it seems the 720p preset is locked to 7500 bitrate but you can sometimes get it to go to 1500 by setting your bitrate to zero then clicking on 720P

 

The 7500 bitrate doesn't mean you're going to be pumping out that much, it will use what it needs. if you do find some lag or choppiness, lower down to 480P and put 2000. It will change to 1741 because it seem the live stream side of things sets the limit for max streaming.

 

it is confusing but check this

 

240P = 768 MAX BIT RATE

360P = 1152 MAX BIT RATE

480P = 1741 MAX BIT RATE

720P = 7500 MIN BIT RATE (It seems) BUT CAN GO OVER 7500.

 

i honestly don't know if this helps you or explains thing abit, but hopefully Roxio will add a more freewill bitrate setting.

Just check the bandwidth before streaming and make sure you are on the right server for your area using Twitch.tv/jtv Ping Test for the best looking stream

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Guest ivanatrox

Hi guys,

 

Thanks for the info. We will be looking into this.

 

Ivan

Share this post


Link to post
Share on other sites
  • 0

The best resolution and proper ratio which also fills the video box on Twitch (for my bootcamped 4 y.o. MacBook Pro with 30 down / 5 up cable internet) is by keeping encoding at 480p with a rate of 1680 and the streaming at 480p with a bit rate of 1141. I backed in to the 1680 taking out the 61 used for audio, stated above. If its the middle of the night you may be able to stream at the max bit rate of 1741 for 480p also posted above. If you hit a wall, making a new user account brings the program back to life should the worst happen.

Edited by UberDeft

Share this post


Link to post
Share on other sites
  • 0

We have released SP1.1 which addressed the bit rate issue for 720p livestreaming - should save the setting instead of changing to 7500 now.

 

You can download it by going to Help -> Check for Update or visit our Software Update page.

 

http://www.roxio.com...re_updates.html

 

Thanks!

 

Ivan

 

If you downloaded the first SP1 you will need to use the link to get version 3.5.2.0. If you try to check for update in the Roxio software it does not show any updates.

3.5.2.0 will let you change the Bit Rate of 720P stream.

Just wanted to make Ivan aware that the check for update is not showing an update if SP1 was installed.

Share this post


Link to post
Share on other sites
  • 0

If you downloaded the first SP1 you will need to use the link to get version 3.5.2.0. If you try to check for update in the Roxio software it does not show any updates.

3.5.2.0 will let you change the Bit Rate of 720P stream.

Just wanted to make Ivan aware that the check for update is not showing an update if SP1 was installed.

 

i also found that out over the weekend.. When you try it from roxio software says you already have SP1 update.

Share this post


Link to post
Share on other sites
  • 0

i also found that out over the weekend.. When you try it from roxio software says you already have SP1 update.

 

download from the update page - http://www.roxio.com/enu/support/gamecapture-hd-pro/software_updates.html

i had the same issue but downloaded from there and it worked.

Ivan and the support crew are aware and have been working on it.

Share this post


Link to post
Share on other sites
  • 0

I have this problem too when streaming in 720p. It will not go higher than 2250 kbps... Please help

 

And what happened when you read through this 3 year old, dead thread, and tried the solutions therein?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×