Jump to content
  • 0
Sign in to follow this  
CVila

Please Help With Itunes Not Recognizing Saved Disc Image

Question

I am not sure what has changed on my computer but something has.

 

I used to be able to rip one [or more] music discs in Toast and use “Save As Disc Image” option. It would save as a single Disc Image to my desktop (even if it exceeded the 80 minute spec of the redbook CD standard). It was saved as an .Sd2f file.

 

That Disc Image would appear on the left side of my iTunes window under “Devices” as if it were a disc I put in my optical drive. I could then import it into iTunes with all the functionality iTunes allowed, such as the “Join CD Tracks” option under the Advanced drop down box. More specifically, I liked using this feature on live discs where the music faded out on the end of one disc and faded back in on the beginning of another [think Drums and Space on Grateful Dead discs]

 

So anyway, somehow that functionality disappeared.

 

I can still save the music as a Disc Image but it no longer shows up on the left menu of iTunes. I am not that computer savvy but I am guessing the when prompted I downloaded the updates to the newest version of iTunes and this version no longer allows "virtual" disc images.

 

I am currently running iTunes 10.6.3 (25) and Toast 8.0.5 on an Apple Mac OS X 10.5.8.

 

Any help is truly appreciated.it

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I don't have Toast 8 but as I recall it has a Convert window. Add the .sd2f file to the Audio Files section of the Convert window and click the big button. There you'll see the option to convert and export the individual tracks to iTunes.

Share this post


Link to post
Share on other sites
  • 0

 

tsantee,

 

Thank you for the reply.

While looking for the Convert window, I found the "Mount Disc Image" command under Utilities.

I'm pretty sure that this is a step I used to do and outright forgot it in the six months since I last tried this.

 

Thanks again . . . your advise led directly to the issue resolution.

 

CVila

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×