Jump to content
  • 0
mray73

No Sound When Burning Dvd (Picture Has No Sound On Computer Or Dvd Player)

Question

I recently purchased Roxio Easy CD and DVD burning software (version 10.3.104) for my Win7(SP1) laptop, and after burning my videos to dvd I noticed they do not have sound when I play them on my computer or in a dvd player. Previous posts related to this issue have mentioned going into the project properties and selecting LPCM, but I cannot access that portion of the project properties window when I open it. I do not know if this is a limitation of my version of the software, or if I am doing something wrong. My video file is a .MOD file, and I was able to create DVDs with sound in the past when I had a previous version of Roxio Burn (since uninstalled and replaced with current version).

 

Any help would be greatly appreciated!

 

mray73

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It is in every version so there is something you are not relaying here...

 

Let's start with your actual version!

 

From the start screen, click on Help - About and tell us what it shows on the first 3 lines, Name, Version & Build. (NEVER post your Serial Number!!!)

 

post-39730-0-96712900-1353934541_thumb.jpg

 

Then we will know what we are dealing with!

 

NEXT describe from Start to Burn exactly what you did - the name and settings of the applications as you go thorough this...

 

I suspect that you burned a file onto a Data Disc Rather than Authoring a DVD Movie ~ but that is only a guess at this point ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×