Jump to content
  • 0
duct

Creator 12 Says Monitor Resolution And/or Colors Aren't Set High Enough

Question

Hi, I've had Creator 2012 for about a year, worked ok until today. I replaced my Video Card to a newer version, set the screen resolution and color to 1920x1080, and 32color. Every time I attempt to open Creator's Create - DVD, or Edit Video I get the following error and those programs will not open:

 

"The Current Display Settings do not meet the minimum requirements for this application. Please change the screen resolution to 1024x768 pixels or higher, and the color quality to 16-bit or higher".

 

Any ideas how to correct this? Why isn't Creator seeing the correct settings?

 

Thanks,

John

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi, I've had Creator 2012 for about a year, worked ok until today. I replaced my Video Card to a newer version, set the screen resolution and color to 1920x1080, and 32color. Every time I attempt to open Creator's Create - DVD, or Edit Video I get the following error and those programs will not open:

 

"The Current Display Settings do not meet the minimum requirements for this application. Please change the screen resolution to 1024x768 pixels or higher, and the color quality to 16-bit or higher".

 

Any ideas how to correct this? Why isn't Creator seeing the correct settings?

 

Thanks,

John

 

Two things to try. Although you have a new video card, the drivers for it are probably out of date. Don't trust Windows to do the update. Go to the card manufacturer's web site an update the drivers or directly to the GPU manufacturer. Don't use any beta drivers.

 

Set your display to 1024 by 768 and see what it says then.

 

Do you have a recent I7 or i5 CPU? Sometimes the onboard GPU interferes with the GPU on the card. Disable the on board GPU.

Share this post


Link to post
Share on other sites
  • 0

What is your DPI set at?

 

Cdan, I checked the DPI setting, it was at 150%, i reduced it to the default setting of 100%, restarted the CPU and it now Creator works properly! The side effect is that all text and icons are so small I can't hardly read anything! I'll play with bumping up the DPI hoping to get something higher than 100% before the Creator program won't work. Thanks for the advice.

 

Regards,

John

Share this post


Link to post
Share on other sites
  • 0

Cdan, I checked the DPI setting, it was at 150%, i reduced it to the default setting of 100%, restarted the CPU and it now Creator works properly! The side effect is that all text and icons are so small I can't hardly read anything! I'll play with bumping up the DPI hoping to get something higher than 100% before the Creator program won't work. Thanks for the advice.

 

Regards,

John

 

I usually run 125% DPI but I've noticed things missing in applications like Videowave at that DPI setting!

 

Example below the, no buttons at bottom of window.

 

post-97-0-81054300-1354052067_thumb.jpgpost-97-0-16794800-1354052067_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Two things to try. Although you have a new video card, the drivers for it are probably out of date. Don't trust Windows to do the update. Go to the card manufacturer's web site an update the drivers or directly to the GPU manufacturer. Don't use any beta drivers.

 

Set your display to 1024 by 768 and see what it says then.

 

Do you have a recent I7 or i5 CPU? Sometimes the onboard GPU interferes with the GPU on the card. Disable the on board GPU.

 

Sknis, thanks for the recommendations. I did complete the Driver updates prior to noticing the issue, so all's good there. I do have a newer SSD & ASRock motherboard that supports I7 - I5. I didn't go any farther due to the prior response which took care of my issue. Just hope the lower DPI setting of 100% isn't something I "have" to live with, screen text way to small on my 23" monitor.

 

Regards,

John

Share this post


Link to post
Share on other sites
  • 0

I usually run 125% DPI but I've noticed things missing in applications like Videowave at that DPI setting!

 

Example below the, no buttons at bottom of window.

 

post-97-0-81054300-1354052067_thumb.jpgpost-97-0-16794800-1354052067_thumb.jpg

 

Good description Cdan, I'll likely just use the higher DPI for everyday use, but lower it when I plan to use the Creator program. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×