Jump to content

Roxio Community

Stream Not Starting On Twitch.tv


  • Please log in to reply
4 replies to this topic

#1 Hybrid eSports

Hybrid eSports

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 29 November 2012 - 06:19 AM

i bought a roxio hd pro yesterday I tested out the streaming and it worked about 3 times. Woke up this morning to stream again and everything on the software is fine but when i go into my channel the stream isn't appearing only my channel logo. Anyone know how to fix this? I have tried the ping tester and tried different bitrates and stuff but no luck. If no one here can help me could you direct me to phone support for this device? My upload speed is well over 5.2

#2 sesho

sesho

    Rookie

  • Members
  • PipPip
  • 10 posts

Posted 01 December 2012 - 04:10 PM

I just installed the HD Pro today and am having the same problem. It shows up in the capture window fine, but when you go to twitch tv there's nothing there but the channel logo. BUT it did record two of my test videos....even though it did not show them live. As though I captured and then posted them instead of livestreaming.....hmmmm? not good.

#3 Wafflegazm

Wafflegazm

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 02 December 2012 - 03:29 AM

Same problem here. Saves my first two vids, then doesn't stream anymore. If this is such a common problem, why isn't it being fixed?

#4 sesho

sesho

    Rookie

  • Members
  • PipPip
  • 10 posts

Posted 02 December 2012 - 06:04 AM

I switched from my laptop to my desktop and seem to be having more success. But what a pain if I'm gonna have to have the HD Pro inputting into my desktop. I don't have all my consoles near it, so I have to limit what I can stream. There's a lot of delay, but I'm still feeling my way thru the process so hopefully, it will improve.

#5 chalibraun

chalibraun

    Newbie

  • Members
  • Pip
  • 9 posts
  • Gender:Male

Posted 13 December 2012 - 04:38 AM

look at this post,
http://forums.suppor...need-to-verify/

I also suffer this problem and others, but the 2 or 3 time adjusting well bitraje between 1000 and 800 runs for hours without problems in 480p.

On my PC I can not broadcast in HD, but if it serves delighted.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users