Jump to content

Roxio Community

Photo

Roxio Game Capture Hd Pro - Preview Screen Flicker/flashing - (Fixed)

Preview Screen Flashing Fix

  • This topic is locked This topic is locked
3 replies to this topic

#1 MECHX07

MECHX07

    Rookie

  • Members
  • PipPip
  • 22 posts
  • Gender:Male

Posted 21 December 2012 - 02:26 PM

A couple of weeks ago I posted a topic about the Preview Screen of the Roxio Game Capture HD Pro Software flashing/flickering and being distorted.

A fix has been brought to my attention by a YouTube user by the name of TheAsine.

Provided that you have checked the cables, software updates, video and sound driver updates, windows updates, and virus scanners have been used. This may be the fix for you.

Here is a video I made explaining how to apply this fix.

Thank you to all that tried to help and I hope this works for you.



#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,284 posts
  • Gender:Male

Posted 22 December 2012 - 04:41 AM

So basically you suggest making sure all your Video Card settings are set to Default ;)

Good advice, certainly worth a try!
  • MECHX07 likes this

#3 Aygul12345

Aygul12345

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 29 December 2012 - 01:31 AM

A couple of weeks ago I posted a topic about the Preview Screen of the Roxio Game Capture HD Pro Software flashing/flickering and being distorted.

A fix has been brought to my attention by a YouTube user by the name of TheAsine.

Provided that you have checked the cables, software updates, video and sound driver updates, windows updates, and virus scanners have been used. This may be the fix for you.

Here is a video I made explaining how to apply this fix.

Thank you to all that tried to help and I hope this works for you.

http://www.youtube.com/watch?v=eA12sC4LsTI


Yea its on alwyas default , But thanks for this!

Edited by Aygul12345, 29 December 2012 - 01:31 AM.

  • MECHX07 likes this

#4 fireball15

fireball15

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 07 March 2013 - 04:01 PM

I appreciate your video, but I don't have NVIDIA??




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users