Jump to content
  • Who's Online   0 Members, 0 Anonymous, 124 Guests (See full list)

    There are no registered users currently online

  • 0
Speed-Racer

Menu Not Working Correctly

Question

Hi. I'm new to this forum and I'm not sure where to post this, so please don't bite my head off. Anyway, I recently made a DVD. I uploaded a bunch of files and made a pretty nice menu. In the preview everything worked fine, but when I burned it the buttons are activated as soon as i scroll over them, which is not what I wanted. Is there a way to fix it so that the buttons activate when I press them instead? Thanks.

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Hey Speed - You didn't tell us what product and version you were using. Please let us know so we can answer better.

Share this post


Link to post
Share on other sites
  • 0

Remember this is a users group and some of us here have to eat and do other things; be patient. It may take awhile to diagnose by someone that has Creator 2009 (4 versions ago).

Share this post


Link to post
Share on other sites
  • 0

Hi. I'm new to this forum and I'm not sure where to post this, so please don't bite my head off. Anyway, I recently made a DVD. I uploaded a bunch of files and made a pretty nice menu. In the preview everything worked fine, but when I burned it the buttons are activated as soon as i scroll over them, which is not what I wanted. Is there a way to fix it so that the buttons activate when I press them instead? Thanks.

 

What do you mean by "the buttons are activated as soon as i scroll over them"? Does the video linked to the button start playing as you scroll over it?

Share this post


Link to post
Share on other sites
  • 0

Yes. Basically that is it. For example, on the main menu it starts off with "play all" being highlighted. If I press the arrow on my remote to move to one of the other options, "episodes" or "extras", it immediately brings me to the menu attached to that button, so when I scroll over "episodes" without pressing the ok button I am brought to the "episodes selection menu". From there the same thing happens, when I move the cursor it immediately starts the episode it lands on.

Share this post


Link to post
Share on other sites
  • 0

If you have this checked, un-check it and see if that fixes it.

 

edit: OOps you have to select one of the titles as shown by the red box around it to get that menu.

post-58-0-31955500-1358196447_thumb.png

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Oh and I just looked at the preview again, and when I use the remote thing on the side it does the same thing as the disc, so there wasn't a problem when burning.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×