Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    There are no registered users currently online

  • 0
Apexx iPredator

Not Detecting Roxio

Question

Ok I have a roxio game capture hd pro and It worked fine. But suddenly out of know where, I decided that I wanted to record today but It won't detect the roxio. I don't know why because I was using it yesterday. Now I Uplugged USB and plugged it in another one and I swapped the HDMI cables but still nothing?

post-109176-0-99126900-1358372123_thumb.png

Edited by Apexx iPredator

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

A couple of users have reported this but none of them ever came back... They either fixed it or have no resolve :(

 

I think what you want to do is try a repair but make sure you do it this way...

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

With the Device Plugged in, go into Device Manager and uninstall it!

 

Remove the Device and set it aside for later.

 

Now insert your Roxio Disc - run Install.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

Check for updates when you start the program.

Share this post


Link to post
Share on other sites
  • 0

Yes I uninstalled that and it is back.

??? I gave you a specific process to follow and "uninstall" was not in there!

 

If you can't follow these instructions it makes one wonder what else you may have done <_<

Share this post


Link to post
Share on other sites
  • 0

Ok I did that but it still is showing no signal

 

No signal or select video device failed?

Share this post


Link to post
Share on other sites
  • 0

Corel/Roxio has changed their support policy... actually there have been a few changes over the last 30 days so I may not even have this version right :lol:

 

As I understand it:

 

 

There is NO phone number for Free Support!

 

There is a 14 day, Web Based, support for installation and activation problems.

 

There is One Time Priority Support (one incident) for $19.00 ~ any supported product.

 

The Facebook page is listed and still working (I heard it will be discontinued)

 

And there is the Product Defect Form, which may serve as backdoor for your issue
;)
That is located,

 

I would go the Facebook route for now! HERE

 

And IF you have the email from Corel about support try that as well...

 

The real sticky issue is Hardware, as your problem seems to be pointing in that direction <_<I don't know!

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
  • 0

Corel/Roxio has changed their support policy... actually there have been a few changes over the last 30 days so I may not even have this version right :lol:

 

As I understand it:

 

 

There is NO phone number for Free Support!

 

There is a 14 day, Web Based, support for installation and activation problems.

 

There is One Time Priority Support (one incident) for $19.00 ~ any supported product.

 

The Facebook page is listed and still working (I heard it will be discontinued)

 

And there is the Product Defect Form, which may serve as backdoor for your issue
;)
That is located,

 

I would go the Facebook route for now! HERE

 

And IF you have the email from Corel about support try that as well...

 

The real sticky issue is Hardware, as your problem seems to be pointing in that direction <_<I don't know!

 

Alright I tried the email about a week ago and the facebook 3 days ago, unfortunately I didn't get a reply. I would try the number but I feel that I should not pay $19 for one call. Right now I am with a No Signal...Any Advice?

Edited by Apexx iPredator

Share this post


Link to post
Share on other sites
  • 0

Corel/Roxio has changed their support policy... actually there have been a few changes over the last 30 days so I may not even have this version right :lol:

 

As I understand it:

 

 

There is NO phone number for Free Support!

 

There is a 14 day, Web Based, support for installation and activation problems.

 

There is One Time Priority Support (one incident) for $19.00 ~ any supported product.

 

The Facebook page is listed and still working (I heard it will be discontinued)

 

And there is the Product Defect Form, which may serve as backdoor for your issue
;)
That is located,

 

I would go the Facebook route for now! HERE

 

And IF you have the email from Corel about support try that as well...

 

The real sticky issue is Hardware, as your problem seems to be pointing in that direction <_<I don't know!

 

Also a quick update on my problem. I went ahead and installed my roxio on my laptop and it works fine, but know I need to fix it on my desktop.

post-109176-0-29074600-1359156778_thumb.png

Edited by Apexx iPredator

Share this post


Link to post
Share on other sites
  • 0

Interesting...

 

I'm on my phone so my replies are limited to thumbs!

 

Maybe someone will post the Revo Process & Link for you.

 

If not I'll cover it in the morning.

Share this post


Link to post
Share on other sites
  • 0

Interesting...

 

I'm on my phone so my replies are limited to thumbs!

 

Maybe someone will post the Revo Process & Link for you.

 

If not I'll cover it in the morning.

Alright Thanks

Share this post


Link to post
Share on other sites
  • 0

guess not :(

 

The plan is to do a through uninstall of the software and reg entires then install it. Luckily, it is pretty simple ;)

 

First thing is to unplug the device and sit it aside for later.

 

Then download and install the
Uninstaller and run it in
in moderate mode
!!!

 

Turn off your AV and any firewall.

 

Reboot and install your software.

 

Turn on your AV/Firewall & reboot.

 

What happens now?

Share this post


Link to post
Share on other sites
  • 0

guess not :(

 

The plan is to do a through uninstall of the software and reg entires then install it. Luckily, it is pretty simple ;)

 

First thing is to unplug the device and sit it aside for later.

 

Then download and install the
Uninstaller and run it in
in moderate mode
!!!

 

Turn off your AV and any firewall.

 

Reboot and install your software.

 

Turn on your AV/Firewall & reboot.

 

What happens now?

Alright I tried it and unfortunately It didn't work but the select video device failed went away and know im just with a No Signal.

Edited by Apexx iPredator

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×