Jump to content
  • 0
English Tony

Roxio Easy Lp To Mp3

Question

I bought this gismo specifically to transfer audio tapes to my computor.

When I open the application, I am unable to open Tag Editor, Convet LP and Tapes or Sound Editor. Basicaly it don't work.

I contacted the fabulous Coral on the 4th Jan. The web-site says 'we are investigating' (has any one ever had a reply from Coral?)

Any ideas why tis does not work? :glare:

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

I bought this gismo specifically to transfer audio tapes to my computor.

When I open the application, I am unable to open Tag Editor, Convet LP and Tapes or Sound Editor. Basicaly it don't work.

I contacted the fabulous Coral on the 4th Jan. The web-site says 'we are investigating' (has any one ever had a reply from Coral?)

Any ideas why tis does not work? :glare:

 

Most people who have a similar problem plugged in the device BEFORE installing the software. The software has the drivers included. If you did that, then Windows installed the generic drivers which don't work. Go to device manager with the device plugged in. so you can see the device entry's) , delete the drivers for the device, remove the device, reboot, re-install/repair the software and only then plug in the device.

 

Even if you did not plug in the device before installing the software, then following the above would usually fix the proble.

 

Please post your computer specs doing this.

Share this post


Link to post
Share on other sites
  • 0

OK. I have uninstalled the drivers and software with the device installed. I have restarted the system and re-installed the software with the device unplugged. I have plugged in the device. NO CHANGE

The drop down boxes responded thus;

HOME

The Welcome screen opened - OK

Applicaton window opened - OK

Applications and Utilities - nothing

Resources window opens - OK

AUDIO

Audio Guide opens - OK

Audio CD opens - OK

Juke box Disc opens - OK

Tag Editor - nothing

Convert LPs/TAPEs - nothing

Sound Editor - nothing

TOOLS

Window opens - OK

all sub folders are responding

Can you suggest anything else, apart from jumping up and down on the installation disc?

System Specs.txt

Share this post


Link to post
Share on other sites
  • 0

OK. I have uninstalled the drivers and software with the device installed. I have restarted the system and re-installed the software with the device unplugged. I have plugged in the device. NO CHANGE

The drop down boxes responded thus;

HOME

The Welcome screen opened - OK

Applicaton window opened - OK

Applications and Utilities - nothing

Resources window opens - OK

AUDIO

Audio Guide opens - OK

Audio CD opens - OK

Juke box Disc opens - OK

Tag Editor - nothing

Convert LPs/TAPEs - nothing

Sound Editor - nothing

TOOLS

Window opens - OK

all sub folders are responding

Can you suggest anything else, apart from jumping up and down on the installation disc?

System Specs.txt

 

Change your user DPI setting to 100% (96 dpi). You have it set to 120 dpi.

Share this post


Link to post
Share on other sites
  • 0

Also update your graphics chip. I think this is the one but double check. Your current one is over 2 years old. There is one that is only a couple of months old.

 

If you properly installed the software, then Windows installed the correct drivers.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

I have found out what DPI is and the setting suits my eyes.

Have upgraded the graphics included Hydravision. Had a blue screen experiance, everything seems OK but there's no change with the application.

system specs 2.txt

 

Try what was suggested in Post #5 of this thread. You can change it back, once you are done testing.

Share this post


Link to post
Share on other sites
  • 0

I have found out what DPI is and the setting suits my eyes.

Have upgraded the graphics included Hydravision. Had a blue screen experiance, everything seems OK but there's no change with the application.

system specs 2.txt

 

That 2nd system spec still shows 120 dpi. Did you change it and not update the dxdiag?

 

What I would suggest now is to use the free Revo Uninstaller in the Moderate Mode to completely uninstall the program. Follow this guide to update the items on the computer that we did not discuss above. Reboot, TURN OFF THAT ANTI-VIRUS and then reinstall without the USB device plugged in. Reboot and then plug in the device. Try again

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Hello again,

Sorry I took so long to get back, I have had problems trying to log into this forum.

UPDATE

I have tried everything that was suggested, non of it worked. I took the application back to the retailer and got a full refund.

I have finally received a reply from Emeriza @ Corel. He is following a script and doesn't really give a fig that the application is crap from a crap company.

I now find that when I look at any software, the first thing I do is to see if Corel have bought and ruined the maker.

 

I am now using an application from HRC called Golden Records Vinyl to CD Convertor. It plugs straight into the microphone socket but, most importantly, IT WORKS

So thanks for your help and goodbye.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×