Jump to content

Roxio Community

Photo

Capture Software Won't Launch

capture software wont launch open wont capture

  • This topic is locked This topic is locked
5 replies to this topic

#1 JLems

JLems

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 02 February 2013 - 08:48 PM

I have purchaced my roxio hd pro about a week ago and ive been trying to figure out why i the capture software will not even open and the editing software will
open but then it will stop working as soon as i hit "ok".

below i have attached my logs for installing and all of that.

i have met the requirements in my computer specs by far so that is absolutely not the problem in this case, i would like to just be able to use this recording device
without buying a whole new laptop..

Attached Files



#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 39,949 posts
  • Gender:Male

Posted 03 February 2013 - 04:43 AM

Sure would like to know what your lap's specs are rather than just taking your assurances, that everything is great... ;)

I read through your logs, thanks for providing them!

I don't claim to be the best at reading them, or tea leaves for that matter :D But what I suggest is this - and it is pretty involved!

Unplug the RGC device and put it aside until you are done!

Download the Revo Uninstaller in moderate mode to remove what is there!

Create a new user account with full Administrator privileges.

Reboot and log on with that new account.

Turn off your AV and any Firewall you might have.

Install the RGC Software (device still unplugged!)

Reboot to your regular account, turn on your AV and Firewall and take it for a test drive ;)


If all is well you can delete that Administrator Account and enjoy...

If not well, let us know what it is doing :huh:
  • JLems likes this
Posted Image

#3 JLems

JLems

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 03 February 2013 - 12:47 PM

ok thank you i will try this, i have a desktop with an 8 core i7 and my graphics card is a gtx 670 or something like that. and 1.5TB storage and 9GB ram.

edit: 3.4zGHz

Edited by JLems, 03 February 2013 - 12:51 PM.


#4 JLems

JLems

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 03 February 2013 - 01:23 PM

OMG thank you so much! wow that was amazing i feel great now, is there anyway i can thumbs up you or something for your help?

#5 JLems

JLems

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 03 February 2013 - 01:24 PM

thank you so much! omg this is great, thank you.

#6 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 22,439 posts
  • Gender:Male

Posted 03 February 2013 - 02:18 PM

thank you so much! omg this is great, thank you.


Sweet! Another happy ending!

Life is good!
GrandpaBruce
Viet Nam Vet - 1970 - 1971

 






Also tagged with one or more of these keywords: capture software wont launch, open, wont, capture

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users