Jump to content
  • 0
Hank Bates

Game Cap Pro Not Working? Why?

Question

I just bought this from Wal-mart.

Hooked it up for Xbox 360, but now i got some problems.

 

1 - My 360 comes on but my screen won't display the game until i plug the capture card into my pc, and have my pc running. Is that normal?

 

2 - I also can't capture anything. I installed the software. Went through the steps, restarted my laptop. But now every time open the program i have to run as admin, and every time it comes up and i press capture it won't display anything until i lower or raise the quality. Then when i hit Start Capture or options it crashes.

 

my pc specs -

processor - Pentium Dual - Core CPU 2.10GHz

OS - Win 7 pro

System type - 32-bit

RAM - 3.00 GB

 

Graphics card info -

name - Mobile intel 45 Express Chipset Family

Manufacture - Intel

Chip type - Mobile intel 4 series express chipset family

DAC type - Internal

Total Memory - 1309 MB

Current display mode 1366 x 768 (32bit) (60GHz)

Monitor Generic PnP

 

Also: I am hooked up by HDMI cables.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

1. Yes ~ the passthrough of the RGC has to be powered to work! The USB is the power source it requires.

 

2. not normal, at all!!!

 

No Roxio Software ever requires you to run in Admiin Mode... (unless and only if the defaut storage directories require admin to access and then all you have to do is change them ;) )

 

The only thing in your specs that concerns me is that it is a Laptop with a graphic chip rather than a full card...

 

I recommend that you try this process but make sure you follow it exactly!

 

 

 

Remove the RGC Device and put it aside until this is completed!

 

Control Panel - Programs & Features - UNISTALL the Roxio Software.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Insert the disc and use Windows Explorer to right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Then Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

You can turn on your AV and/or Firewall and Reboot.

 

It should work properly at this point - let us know ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×