Jump to content
  • 0
moviegeek71

Dell Dimension 8300 Will Not Burn Dl Discs

Question

I have tried everything, different burners, different files, different media brand names, different burning software and I just can not get my Dell 8300 to burn in dual layer. It will burn all other types just not dual layer.

 

I took the same burner and the same (Roxio) software and put them in my Dell 3100 and it works fine with dual layer.

 

Here, attached, are some of the error codes from the 8300, I would really like to get it to work on the 8300 instead of the 3100.

 

The drive is a Sony NEC AD-7170A that gives an error on the 8300 but not the 3100, using Roxio MyDVD 9 Sudio on both.

 

20jl05v.jpg

 

20u39zp.jpg

 

jq3yo2.jpg

 

ubw1t.jpg

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Sense error 03, ASC:02, ASCQ:00 is the error NO SEEK COMPLETE in the Atapi Error Code list. That's the predominant error you're getting, and although you haven't said so I would guess that the drive is getting lost when it should be switching layers.

 

I wonder if you have a drive controller error in your 8300, since the same software/hardware/media combination works on the other machine? It's definitely an issue for Dell boffins.

 

You didn't say whether you were using plus [+] or dash [-] discs. They use different technologies to handle layer jumps, and it might be worth getting a few discs of the other type to see if they work in the 8300.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

I am using Memorex DVD+R DL, there is no problem with single layer discs only dual layer.

 

I uninstalled Roxio and reinstalled it and did another burn, here is the error of it.

 

a>

Share this post


Link to post
Share on other sites
  • 0

I think you've shown that the software isn't the cause of the problem. This is a problem for the Dell engineers.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

I'm guessing that's where the problem lies, since you keep getting a NO SEEK COMPLETE error and it only happens with DL discs and only on your 8300.

However you should tell them what you told us in your first post, like when you see a doctor. Give him the symptoms and let him make the diagnosis. :)

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

No problem. That's what I come here for.

 

I hope it helps you to get the 8300 doing what you want, or at least point out to the engineers that they have a problem they need to address.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×