Jump to content

Roxio Community


Green Bar At Bottom Of Youtube Videos... And Not In Hd?

  • This topic is locked This topic is locked
3 replies to this topic

#1 FreeDrudge90



  • Members
  • Pip
  • 1 posts

Posted 15 April 2013 - 01:51 PM

I got the Roxio Game Capture HD a while ago and my first capture and upload on youtube was fine but recently my youtube videos have not been uploading in HD... its only been the top quality of 360p and there has been a green line showing up on the bottom of the videos. Please Help me with this cause i want to get my captures into 1080p and i want to get rid of the green line on the bottom of the screen.

#2 Jim_Hardin


    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 38,076 posts
  • Gender:Male

Posted 15 April 2013 - 04:56 PM

Do a search for that and pick one of the solutions.
Posted Image

#3 MrDerpski


    Digital Master

  • Members
  • PipPipPipPipPip
  • 203 posts
  • Gender:Male

Posted 16 April 2013 - 03:20 AM

- Make sure you're using the correct capture format in the Capture program
- Make sure you're rendering at the correct format in VideoWave
Been using the RGC HD Pro for years now and I'm happy with it :D
Check out my YouTube channel if you'd like to see some gameplays using it ;)

YouTube channel
NNID: MrRevDerpski

...and no, I dont work for Roxio.

#4 DomCobb1



  • Members
  • PipPip
  • 31 posts

Posted 27 April 2013 - 06:40 PM

Try uploading directly from videoware if you're not already?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users