Jump to content
  • 0
larry b

Fyi: Mp3 Not Playing On Photoshows

Question

11 answers to this question

Recommended Posts

  • 0

Thanks larry b

 

I confirmed that it worked for both IE and FF; I may have screwed it up for Chrome because it was not fixed.

 

Would you please post a step by step process of what you did so it can be used by other people. I'll pin this to the top of the forum.

Share this post


Link to post
Share on other sites
  • 0

Exactly Guru what I did...now my browsers on my mac and PC want to upgrade but I not about too right now. I need my shows with audio right now.

Share this post


Link to post
Share on other sites
  • 0

Exactly Guru what I did...now my browsers on my mac and PC want to upgrade but I not about too right now. I need my shows with audio right now.

 

So don't upgrade it again! :blink:

Share this post


Link to post
Share on other sites
  • 0

I'm having the same problem. Rolling back to an old version though is only a temporary fix. I share my photoshows with a lot of people. Guessing most people keep upgrading. Eventually no one will have sound. So, who needs to fix something? Is it PhotoShow or Adobe?

Share this post


Link to post
Share on other sites
  • 0

I'm having the same problem. Rolling back to an old version though is only a temporary fix. I share my photoshows with a lot of people. Guessing most people keep upgrading. Eventually no one will have sound. So, who needs to fix something? Is it PhotoShow or Adobe?

 

Adobe - they screwed up. I don't think Roxio PhotoShow will ever be updated. It seems to be a "dead" product.

Share this post


Link to post
Share on other sites
  • 0

I'm having the same problem. Rolling back to an old version though is only a temporary fix. I share my photoshows with a lot of people. Guessing most people keep upgrading. Eventually no one will have sound. So, who needs to fix something? Is it PhotoShow or Adobe?

 

Use YouTube. It will have audio.

Share this post


Link to post
Share on other sites
  • 0

Some of my music is playing in my photoshow and some will not. It shows that

it's been downloaded to the photoshow but only a few of the MP3's I downloaded

are playing? This is probably the worst support site I've ever used. Once you purchase

or download versions. You get no support whatsoever. I'll be looking for a new program

to use once I receive my renewal for this. I have had nothing but problems every time

I've use it. It's always something. Does anyone know why this might be happening?

Share this post


Link to post
Share on other sites
  • 0

I purchased them. I purchasd them at the same time as others on the same

Amazon MP3 Music, they are showing in the photoshow, but when I'm

ready to burn the DVD, I test it first and for example, the first two songs

will play, the third one won't, the 5th one will and the 6th and 7th one won't?

All MP3 that I purchased.

Share this post


Link to post
Share on other sites
  • 0

I purchased them. I purchasd them at the same time as others on the same

Amazon MP3 Music, they are showing in the photoshow, but when I'm

ready to burn the DVD, I test it first and for example, the first two songs

will play, the third one won't, the 5th one will and the 6th and 7th one won't?

All MP3 that I purchased.

 

How long in time is the DVD?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×