Jump to content
  • Who's Online   0 Members, 0 Anonymous, 52 Guests (See full list)

    There are no registered users currently online

  • 0
A Wild Magikarp

Squeaky Voices In Preview And Audio Not Matched Up

Question

Hey guys, I just recently bought my Roxio Game Capture Standard Edition, and my friend and I were planning to use it for videos on our YouTube channel.

 

So the other day we set it up and decided to run a test capture. We started up Black Ops 2, and started the capture, and it went for about 3:00 of in-game play against bots and whatnot.

 

Then we went to the preview and wanted to see how the quality was.

 

The NORMALLY deep voices of a 20-year old man saying "Enemy UAV Inbound" and stuff sounded like a 8-year old child who hadn't hit puberty yet. Actually, it sounded more sped up than altered, so like 2x or something, but the video playback was going second by second like normal time would.

 

Also, we noticed that whenever he would shoot, no sound would come out until 5 seconds later or before, I'm not too sure because there was a lot of guns shooting. Bottom line, it was off by a lot. Does anyone know how to fix these problems??

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×