Jump to content

Roxio Community

Photo

Tivo Transfer Does Not Live Up To It's Name. And Forget About Trying To Get Support.

Tivo Transfer Mac

  • Please log in to reply
1 reply to this topic

#1 CLANCIAN

CLANCIAN

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 20 May 2013 - 05:51 PM

OK, downloaded Toast 11 Titanium this afternoon for the Tivo Transfer feature. Running on a Macbook Pro under OSX 10.8.3. I have two TiVO's on the home network; Series 3 HD and a Premier XL both on the same Media Code. The Premier shows all of the contents on the right view but nothing will transfer. Simply no action at all. The Series 3 HD allows the show to be selected and claims that it is being downloaded (Blue Light Icon), but further query shows that 0 bytes have transfered and is waiting. Action ends after 20 - 30 seconds. No shows transferred. What a way to start a software relationship. Growl is turned off and video downloads and transfers are enabled on the devices from My Tivo DVR Preferences. Both devices as well as the MAC have been rebooted. What am I missing? Is this bad TEC or Suck Product?

#2 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 14,131 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 21 May 2013 - 12:47 PM

I know it works so there should be a way to get it going on your system. You rebooted the TiVos. Have you also tried rebooting your wifi router? When I've had trouble with transfers rebooting the router fixed the problem.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!





Also tagged with one or more of these keywords: Tivo Transfer, Mac

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users