Jump to content

Roxio Community

Photo

Tivo Transfer Sees No Programs On My Tivo


  • Please log in to reply
3 replies to this topic

#1 Cloudster

Cloudster

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 24 May 2013 - 12:08 PM

I've been using it on my MacPro for a while now with success, I basically leave it running all the time so I don't have to sit down and transfer things. Yesterday I noticed that when I clicked on my DVR, the program showed no content on the unit.

I've rebooted the Tivo, rebooted my wireless router and have no problem pinging my Tivo. I'm running OS-X 10.8.3 fully updated, Toast 11 fully updated.

Suggestions?

#2 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 14,131 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 24 May 2013 - 12:28 PM

I haven't encountered this so I don't know what could be the cause. You say TiVo Transfer was working but now it doesn't show what's on the TiVo. The steps you've taken make sense. When I launched TiVo Transfer it updated a plist file called "com.tivo.desktop.plist" in my User>Library>Preferences folder. I suggest quitting TiVo Transfer and then trashing that plist file and relaunching the app. You access your user library by holding down the option key when selecting the Go menu in the Finder.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#3 Cloudster

Cloudster

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 24 May 2013 - 09:12 PM

Here's the joy: it's now working. It now sees every program on my Tivo and has resumed transferring stuff that I've set up auto transfers for.

So I guess I'll just hope for the best. I will remember your plist suggestion if it happens again.

#4 janieb

janieb

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 June 2013 - 11:23 AM

Preferences


§
1
2
3
4
5
6
7
8
9
0
-
=
Backspace

Tab
q
w
e
r
t
y
u
i
o
p
[
]


Return


capslock
a
s
d
f
g
h
j
k
l
;
'
\

shift
`
z
x
c
v
b
n
m
,
.
/
shift



English




Deutsch


Español


Français


Italiano


Português


Русский

alt

alt




Preferences
I began having the same problem on my tivo and Mac June 5th. I have not been able to resolve the problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users