Jump to content

Roxio Community

Photo

Issues With Hdmi - Wii U


  • This topic is locked This topic is locked
7 replies to this topic

#1 Nintendofanlp

Nintendofanlp

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 04 June 2013 - 05:52 PM

Okay so when I record 1080p with component cables it recordes fine but the picture isn't as great as it would be if I recorded with an HDMI cable and it can only record 1080i. But the problem is when I try to record with an HDMI in 1080p this happens:
go to 4:25 5:20 6:50 and 13 minutes (and I rendered in 720p but this WAS recorded in 1080P)

(Edit: Removed video after complaints about the foul language...)

Every time I go in a pipe or enter a level get to the pole (essentially any time the screen turns black or something) that happens only in 1080p, in 720p not so much but it still happens a little bit. So how come this keeps happening with a HDMI cable but not component cables.

Please help me out I don't want to have to get an Elgato game Capture HD lol

Thanks in advance!

EDIT: I also tried using different HDMI cables (I have 3) same result...

Edited by Jim_Hardin, 05 June 2013 - 07:40 AM.


#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,265 posts
  • Gender:Male

Posted 05 June 2013 - 02:26 AM

Sorry but I forget what the term is for that... Some users have mentioned it and it has to do with the game loading "canned scenes"...

I don't think anything can done and it is not exclusive to Roxio.

#3 Nintendofanlp

Nintendofanlp

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 05 June 2013 - 04:31 AM

But I've seen a youtube video recording with an HDMI on Roxio and it goes perfectly...I'll try to find it.

#4 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,265 posts
  • Gender:Male

Posted 05 June 2013 - 07:40 AM

Are you not reading the responses?

Finally remembered, "Cutscene"!

Info is HERE

Edited by Jim_Hardin, 05 June 2013 - 08:00 AM.


#5 Nintendofanlp

Nintendofanlp

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 05 June 2013 - 09:40 AM

Well I just changed the bitrate to 10mbps and its alot better now. It still happens but it's definitely not as bad as before...only once in a while it gets really bad for a couple of seconds....
and yes I am reding the responses.

EDIT: I just fixed it!!!! this is what I did. I went to the Nvidia control panel and changed the Multi-display/mixed GPU acceleration to SINGLE DISPLAY PERFORMANCE MODE... I did some tests and it never came up...ever...yes finally now I don't have to buy an elgato lol!

Posted Image

Edited by Nintendofanlp, 05 June 2013 - 11:15 AM.


#6 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,265 posts
  • Gender:Male

Posted 05 June 2013 - 11:43 AM

Great!!!

I keep forgetting that gamers tend to tinker with their video card settings and that creates problems! ;)

#7 Nintendofanlp

Nintendofanlp

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 05 June 2013 - 06:22 PM

Great!!!

I keep forgetting that gamers tend to tinker with their video card settings and that creates problems! ;)


You should pin this because the default setting was on multiple display performance, and people may not know that they have to change that ONE setting to fix cutscene issues...it definitely helps...

#8 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,265 posts
  • Gender:Male

Posted 06 June 2013 - 01:52 AM

I have made a note ;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users