Jump to content
  • 0
Sign in to follow this  
ronj4mbo

Error - Rendering

Question

Hi all,

 

I have been using videowave without major issue for a while now but today it is refusing to render my videos.

 

It gets to the preview screen where it does its thing but today it won't start rendering and comes up with Error, the process completed successfully or similar to that anyway.

 

Tried rebooting, fixing errors with the disc supplied with the capture card but nothing. It was working fine yesterday.

 

My laptop is a Toshiba and more than meets the spec and this only started today?

 

Any ideas?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

List you lap's specs...

 

I would try something beyond a proper repair, like this:

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When the Install competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0

It didn't work. The little preview screen doesnt work either when capturing. Its just a dark purple with no preview.

 

I have no clue what to do

Share this post


Link to post
Share on other sites
  • 0

Same here i use a ASUS laptop and My Roxio HD pro worked fine but now it shows An Error Occurred during rendering and its stuck a 1 frame (i use VideoWave) and it now its like you an upload it at this time but not at this time

Edited by MrFluffyOwnsU
  • Like 2

Share this post


Link to post
Share on other sites
  • 0

^^^^^

 

This

 

It's doing my nut in now as last night it worked fine and all ive done is come to the laptop today and try to render out a video and boom. Nothing.

Share this post


Link to post
Share on other sites
  • 0

Sorted it.

 

Go to Tools, options at the top of the render screen display

 

Uncheck the box asking to use the graphics card to render and it will render !!

 

Tried it and it worked

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Sorted it.

 

Go to Tools, options at the top of the render screen display

 

Uncheck the box asking to use the graphics card to render and it will render !!

 

Tried it and it worked

MY GOD!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×