Jump to content
  • 0
JeffTagues

Wiiu Not Compatable With Hdmi Audio

Question

I have read every thread I can find on this issue but Is it safe to say that the WiiU is not compatible with the Roxio HD pro when using HDMI?

 

Everything is working fine with component and HDMI for various consoles but when using HDMI cables for the WiiU I only get video and no sound on the PC.

 

The picture displays on the TV but it doesn't have sound either. However when going directly with either cable from the TV to the WiiU sound works fine, so I know the cables/wiiU are fine.

 

Just to confirm the setup I am going:

 

WiiU -> Roxio HD pro(via HDMI) then from the Roxio -> TV(HDMI) PC(USB).

 

Sample video with no sound here:

http://www.youtube.com/watch?v=lieyoxOCl44

 

Would appreciate if anyone could point me in the right direction of a HDMI workaround.

Edited by JeffTagues

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

You really belive that the Audio which comes through the HDMI is not picked up by the RGC even though everyone else using it does not have this problem :wacko:

 

You do have to manually set your Xbox to output on HDMI.

 

If you leave it on 'auto' it won't work right.

Share this post


Link to post
Share on other sites
  • 0

Yeah pretty much, I think everyone who has it working is either using component connections for the WiiU, or mine is totally broke in a strange way.

 

WiiU has 3 audio settings surround/mono/stereo. All 3 get nothing for me, yet component works fine.

Edited by JeffTagues

Share this post


Link to post
Share on other sites
  • 0

I set my WiiU to stereo and did a test recording, worked fine for me. Make sure your HDMI cable is plugged in correctly and if that doesn't work, replace either or both hdmi cables. a kink in the cable might cause loss of sound. Also, set the volume slider in the gamecap pro software all the way up before starting recording.

 

Also, check your options. the sound recording input may be set to your microphone instead of the gamecap pro card.

 

Good luck!

Share this post


Link to post
Share on other sites
  • 0

Also, check your options. the sound recording input may be set to your microphone instead of the gamecap pro card.

 

I know it has been a while, but I just decided to play around with this again before I eBay it.

 

Using another laptop and another set of cables this issue is still exactly the same which does point at a faulty HDMI port I guess. Also to confirm all HDMI cables work with sound directly to the TV.

 

However I don't see any options to set the sound input in the Capture software, am I missing something?

 

Bonus video of what it is currently doing:

 

http://www.youtube.com/watch?v=oGKqvw5i8CM

 

Also for further troubleshooting I have connected a DVD player in and that is picture and no sound also via HDMI.

Edited by JeffTagues

Share this post


Link to post
Share on other sites
  • 0

...and what happened when you tested it with an HDMI from a DVD or BD Player?

 

The same thing happens, there is a great picture and no sound.

 

If the ports on the roxio must be okay because the sound passes through to the TV perfectly, but it seems like the internal connection from the HDMI to the USB port that gets sent to the computer has a problem.

 

If it is faulty is there any sort of warranty, to get a replacement?

Edited by JeffTagues

Share this post


Link to post
Share on other sites
  • 0

Yes it does seem that the device is faulty...

 

Warranty was something like 30 days for the hardware but it does seem to have been faulty from the git go...

 

I'll send you an IM keep an eye out for that in the upper right corner ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×